Annonce:

C'est officiel !! La chaîne YouTube de l'assistance Apple est en ligne. Abonnez-vous et obtenez des conseils d'utilisations et astuces utiles venant directement d'Apple.

Chaine officielle Apple sur Youtube

Question :

Question : version OS X 10.10.5 ou ultérieure et iTunes 12.7.3 demandé

Bonjour,

Je possède un Iphone 5 S.

Depuis quelques jours, lorsque je demande la mise à jour du logiciel de mon téléphone apparaît un message indiquant que pour avoir la version 11.3, je dois posséder la version OS X 10.10.5 ou ultérieur et l'I Tunes 12.7.3.

Mon OS X est le 11.2.6 (15D100) et mon I Tunes le 12.6.2.20.

Je cherche le moyen de charger la version I Tunes 12.7.3, mais je ne trouve aucun lien. Lorsque je demande à I Tunes de rechercher les mises à jour disponibles, il ne me propose aucune MàJ.

Est-ce de l'obsolescence programmée? Donnez-moi la moyen de faire la mise à jours demandée par le logiciel!

Merci d'avance

Pierre


[Titre Modifié par l’Hôte]

Mac mini, IOS 10.9.5

Publiée le

Répondre
Question marquée comme Résolu
Réponse :
Réponse :

Bonjour, voici un lien d'Apple pour télécharger la dernière version d'iTunes, soit iTunes 12.7.4.

https://www.apple.com/ca/fr/itunes/download/

Publiée le

Le contenu de la page a été chargé

Question marquée comme Résolu

12 avr. 2018 à 14h56 en réponse à pierre279 En réponse à pierre279

Bonjour, voici un lien d'Apple pour télécharger la dernière version d'iTunes, soit iTunes 12.7.4.

https://www.apple.com/ca/fr/itunes/download/

12 avr. 2018 à 14h56

Répondre Utile (1)
Profil de l’utilisateur : pierre279

Question : version OS X 10.10.5 ou ultérieure et iTunes 12.7.3 demandé