Annonce: Préparez-vous à découvrir macOS Mojave


Avec des fonctionnalités comme le Dark Mode, Stacks et quatre nouvelles applications intégrées, macOS Mojave vous aide à tirer le meilleur parti de chaque clic. Venez découvrir les nouveautés de macOS Mojave ici > https://support.apple.com/fr-fr/macos/mojave

Question :

Question : Perte TAG macOS High Sierra 10.13.4

Bonjour,


macOS High Sierra 10.13.4 (17E199)

MacBook Pro (Retina, 15-inch, Mid 2015)

2,8 GHz Intel Core i7

16 Go 1600 MHz DDR3


Depuis la mise à jour de la version macOS High Sierra Version 10.13.4 (17E199), pour les fichiers associés à un TAG de couleur dans le finder, lorsque le sauve les fichiers, il y a perte de TAGS direct.


Tentative pour résoudre,

- réaffecter les Tags aux documents-Fichiers concernés

- lorsque je cherche dans le finder par TAG, c'est correct, mais si je sauve de nouveau, les TAGS se perdent.


Pouvez-vous me dire la raison ?

Comment faire si on était habitué de travaillé avec des tags associés aux fichiers ?


Cordialement

MacBook Pro, macOS High Sierra (10.13.4)

Publiée le

Répondre

Le contenu de la page a été chargé

14 avr. 2018 à 14h06 en réponse à pstra2018 En réponse à pstra2018

Bonjour pstra2018,

Il peut y avoir pas mal de raisons pour lesquelles ce souci se présente. En tout cas, tout fonctionne plutôt bien chez moi, donc c'est quelque chose qui ne tourne pas rond plutôt sur votre machine.

Je vous propose d'abord d'isoler le souci plus que de le résoudre, car l'isoler permettra justement de nous montrer vers quel chemin aller. Pour ça, testez l'ajout de tags en suivant les modes de ces deux documents :
  1. Vérifiez si le problème se produit également avec un autre compte d’utilisateur sur votre Mac.
  2. Démarrez en mode sans échec pour identifier des problèmes sur le Mac.
En plus de ça, n'hésitez pas à simplement rallumer le Mac. Simple, mais parfois super efficace.
En tout cas, je ne pense pas que vous ayez besoin de changer vos habitudes, vous devriez pouvoir retrouver l'utilisation des tags.
Tenez-nous au courant et en attendant, bon weekend.

14 avr. 2018 à 14h06

Répondre Utile

14 avr. 2018 à 19h08 en réponse à Kate_MG En réponse à Kate_MG

Bonjour Kate et merci pour ta réponse.


J'ai essayé ce que tu as proposé, mais ça continue.

Je pense que c'est un problème avec ma version de MS Office 2011 elle fonctionne toujours sous Hight Sierra, mais depuis que j'ai mis à jour le système, j'ai ce problème.

Ça ne le fait qu'avec des fichiers MS (et je ne travaille pratiquement qu'avec eux).


C'est pas grave, je vais changer d'habitude de classement. Bon WE aussi.

14 avr. 2018 à 19h08

Répondre Utile

22 avr. 2018 à 10h19 en réponse à Kate_MG En réponse à Kate_MG

Bonjour Kate_MG,


Avant de te répondre, j'ai voulu regarder l'attitude du 2ème MAC, iMac (27-inch, Late 2013) avecmacOS High Sierra 10.13.4 (17E199).


Je n'ai absolument rien mis à jour depuis la mise à jour de l'OS, j'avais le problème également.

Je viens de l'essayer avec le 2ème MAC et cela fonctionne ce dimanche.


je vais essayer ce soir avec leMacBook Pro (Retina, 15-inch, Mid 2015) du départ de la question et te tiens informé.


Bien à toi,

Merci

22 avr. 2018 à 10h19

Répondre Utile

24 avr. 2018 à 19h39 en réponse à Kate_MG En réponse à Kate_MG

Bonjour Kate_MG,


Avant de te répondre, j'ai voulu regarder l'attitude du 2ème MAC, iMac (27-inch, Late 2013) avecmacOS High Sierra 10.13.4 (17E199).


Je n'ai absolument rien mis à jour depuis la mise à jour de l'OS, j'avais le problème également.

Je viens de l'essayer avec le 2ème MAC et cela fonctionne ce dimanche.


je vais essayer ce soir avec leMacBook Pro (Retina, 15-inch, Mid 2015) du départ de la question et te tiens informé.

Je confirme, j'ai toujours le même problème sur le MacBook Pro (Retina, 15-inch, Mid 2015).

J'ai fais ce que tu m'as demandé sauf mode sans échec, car je ne vois pas la nécessité.


Bien à toi,

Merci

24 avr. 2018 à 19h39

Répondre Utile

28 avr. 2018 à 10h17 en réponse à pstra2018 En réponse à pstra2018

Ah mais le mode sans échec est très important justement, pstra2018 :)
Comme expliqué un peu plus haut, le but principal pour le moment n'est pas de résoudre le problème, mais de l'isoler. Comme ça, ça évite de faire des manipulations qui ne seront peut-être pas utiles ;)

Et c'est pour ça que le mode sans échec est un élément très pratique pour tenter de trouver où se trouve le souci. Lorsque le Mac est allumé en mode sans échec, il n'y a aucune extension en fonction, les applications qui ont habituellement une ouverture automatique ne se lancent pas et pas mal d'autres fonctionnalités comme ça. Le document suivant l'explique sans doute mieux que moi : Utiliser le mode sans échec pour isoler des problèmes avec votre Mac .

Si le problème ne se produit pas en mode sans échec

Si le problème rencontré ne se produit pas lorsque vous démarrez votre Mac en mode sans échec, essayez de redémarrer celui-ci sans appuyer sur aucune touche.

  • Si le problème réapparaît, il est possible que vous ayez des éléments d’ouverture de session incompatibles.
  • Si le problème ne réapparaît pas, cela signifie qu’il était probablement causé par un problème de cache ou de répertoire avec votre disque de démarrage et que celui-ci a été réglé par le mode sans échec.

Et d'ailleurs, comment ça s'est passé sur l'autre compte utilisateur ? Ça va déjà en dire beaucoup sur l'origine du problème. Si le souci ne se produit pas sur cette seconde session, c'est que ce n'est lié qu'à la vôtre et peut-être qu'il n'y aura pas besoin d'aller jusqu'à la réinstallation du macOS.
Tout fonctionne bien sur votre iMac, il faut donc voir ce qui bloque sur votre MacBook Pro :)

J'attends votre retour et en attendant, passez un bon samedi.

28 avr. 2018 à 10h17

Répondre Utile
Profil de l’utilisateur : pstra2018

Question : Perte TAG macOS High Sierra 10.13.4