Question :

Question : mettre à jour ipod 4.1

je veux installer skype mais j'ai besoin de ios 9 ou ultérieur. j'ai ipod 4.1 avec ios 6.1.6. impossible de mettre à jour il dit que j'ai la dernière version mais je veux skype. y a t'il un truc? merci

iPod touch, iOS 6.1.6, skype

Publiée le

Répondre

Le contenu de la page a été chargé

Profil de l’utilisateur : cdnhermit

Question : mettre à jour ipod 4.1