Annonce: Mettre à jour vers macOS Mojave

Avec des fonctionnalités comme le Mode sombre, Piles et deux nouvelles applications intégrées, macOS Mojave vous aide à tirer le meilleur parti de chaque clic.

Découvrir comment effectuer la mise à jour vers macOS Mojave >

Question :

Question : Besoin de OS X 10.9 pour installer Skype

Bonjour, J'ai App Store qui affiche "mises à jour non disponibles". Mais j'ai besoin d' avoir la Version OS 10.9. En ce moment j'ai OS X Version 10.8.5 qui n'est pas compatible avec l'installation de Skype.

Comment faire?

Merci d'avance


pelletage,OS,10.9
<Titre Modifié par l’Hôte>

Publiée le

Répondre
Question marquée comme Utile

6 mai 2018 à 08h21 en réponse à anna118 En réponse à anna118

Bonjour bonjour 🙂


C'est normal que la version 10.9 ne te soit pas proposer dans "les mises à jour disponibles". Quand il s'agit de grosse mise à niveau comme ça (celles qui changent carrément de nom et de numéro 10.x), il faut les chercher manuellement via la barre de recherche.


Cependant, ne cherche pas Maverick (10.9), tu le retrouveras pas, il n'est plus sur le store. En fonction de l'année de ton Mac, regarde si tu peux télécharger El Capitan (10.11) ou High Sierra (10.13). Les détails pour savoir lequel tu peux avoir sont là :


La version OS X 10.8.5 que tu as maintenant est Mountain Lion, donc si ton Mac est compatible avec High Sierra, tu peux mettre à jour vers High Sierra directement sans passer par El Capitan. Fait juste une sauvegarde avant quand même 😉

Mais que ce soit avec l'un ou l'autre, tu pourras utiliser Skype, puisqu'il te faut 10.9 (ça, tu le sais déjà) ou plus 😉


Arthé ʕ•ᴥ•ʔ

Cette conversation n’est pas terminée

Consulter toutes les réponses

Le contenu de la page a été chargé

Question marquée comme Utile

6 mai 2018 à 08h21 en réponse à anna118 En réponse à anna118

Bonjour bonjour 🙂


C'est normal que la version 10.9 ne te soit pas proposer dans "les mises à jour disponibles". Quand il s'agit de grosse mise à niveau comme ça (celles qui changent carrément de nom et de numéro 10.x), il faut les chercher manuellement via la barre de recherche.


Cependant, ne cherche pas Maverick (10.9), tu le retrouveras pas, il n'est plus sur le store. En fonction de l'année de ton Mac, regarde si tu peux télécharger El Capitan (10.11) ou High Sierra (10.13). Les détails pour savoir lequel tu peux avoir sont là :


La version OS X 10.8.5 que tu as maintenant est Mountain Lion, donc si ton Mac est compatible avec High Sierra, tu peux mettre à jour vers High Sierra directement sans passer par El Capitan. Fait juste une sauvegarde avant quand même 😉

Mais que ce soit avec l'un ou l'autre, tu pourras utiliser Skype, puisqu'il te faut 10.9 (ça, tu le sais déjà) ou plus 😉


Arthé ʕ•ᴥ•ʔ

6 mai 2018 à 08h21

Répondre Utile (2)

6 mai 2018 à 17h39 en réponse à anna118 En réponse à anna118

Re,


Ah, je te conseille de regarder ce document pour les sauvegardes : Sauvegarde des données de votre Mac – Assistance Apple officielle


Y'a pas mal de façons de faire les sauvegardes, donc il faut juste que tu vérifies celles qui te convient le mieux 😉


Arthé ʕ•ᴥ•ʔ

6 mai 2018 à 17h39

Répondre Utile
Profil de l’utilisateur : anna118

Question : Besoin de OS X 10.9 pour installer Skype