Annonce: Préparez-vous à découvrir iOS 12


Que vous utilisiez votre iPhone ou iPad, iOS a été amélioré pour une expérience plus rapide et plus réactive. Préparez-vous pour iOS 12 > https://support.apple.com/fr-fr/ios

Article associé

Si le message « Une mise à jour logicielle est requise pour se connecter à votre appareil iOS » s’affiche sur votre iPhone, iPad ou iPod touch

Question :

Question : pas moyen d'installer toujours failed, quelqu'un à une idée ?

Je n'arrive pas à installer.

Pouvez vous me dire s'il faut faire une manipulation pour que l'installation soie ok ?

Apple TV, tvOS 11.2.5

Publiée le

Répondre
Question marquée comme Résolu
Réponse :
Réponse :

Bonjour,

Vous n’arrivez pas à installer quoi?

Publiée le

Le contenu de la page a été chargé

17 juil. 2018 à 19h44 en réponse à DaveD En réponse à DaveD

Quand je connecte mon iPhone sur mon IMAC... iTunes ne le reconnait pas et j'ai un message comme quoi je dois faire une installation pour une mise à jour

Mais après téléchargement l'installation n'arrive pas au bout

Voir ci dessous le message:

Si le message « Une mise à jour logicielle est requise pour se connecter à votre appareil iOS » s’affiche sur votre iPhone, iPad ou iPod touch

Lorsque vous connectez votre iPhone, iPad ou iPod touch à un Mac doté de macOS 10.11 ou d’une version ultérieure, il peut être nécessaire de mettre à jour le logiciel sur votre Mac afin que celui-ci reconnaisse votre appareil iOS. Consultez cet article pour savoir comment remédier à cela.


Si votre iPhone, iPad ou iPod touch dispose d’une version d’iOS plus récente que celles qui sont prises en charge par votre Mac, l’alerte suivante peut s’afficher : « Une mise à jour logicielle est requise pour se connecter à votre appareil iOS. Voulez-vous télécharger et installer cette mise à jour maintenant ? »

Fichier chargé par un client


17 juil. 2018 à 19h44

Répondre Utile (1)
Profil de l’utilisateur : guybxl

Question : pas moyen d'installer toujours failed, quelqu'un à une idée ?