Question :

Question : Cette mise à jour requiert macOS 10.8 ou une version ultérieure

Bonjour,


Je n'arrive pas à télécharger des applications sur l'App store car cela m'affiche le message suivant :

"Cette mise à jour requiert macOS 10.8 ou une version ultérieure".

j'ai la version 10.7.5 et je ne parviens pas à faire de MAJ car il n'y en a plus de disponible.


Auriez-vous une solution?


Merci d'avance.

[Titre Modifié par l’Hôte]

MacBook Air, Mac OS X (10.7.5)

Publiée le

Répondre
Question marquée comme Recommandée par Apple
Réponse :
Réponse :

Bonjour bonjour 🙂


Alors en fait, pour passer de version (de la version 10.7.5 à la version 10.8 dans ton cas), il faut chercher directement le nom de la version dans la barre de recherche en fait. La mise à jour n'apparaitra pas dans l'onglet "Mise à jour" de ton App Store.


Je ne sais pas quel Mac tu as, mais regarde si tu ne peux pas le mettre à jour vers El Capitan (10.11). La version 10.8 (qui s'appelle Mountain Lion) est payante alors que El Capitan va être gratuit. Regarde sur ce lien si ton Mac est compatible : Comment télécharger OS X El Capitan - Assistance Apple


Si ton Mac est bien compatible avec El Capitan, mets-le à jour et tu pourras ensuite télécharger des apps 😀 Et peut-être même que tu pourras le passer à la version High Sierra (10.13) par la suite : Comment télécharger macOS High Sierra - Assistance Apple


Ps: La version 10.7.5 s'appelle Lion 🙂

Arthé ʕ•ᴥ•ʔ

Publiée le

Le contenu de la page a été chargé

Question marquée comme Recommandée par Apple

31 juil. 2018 à 21h42 en réponse à gladysdeorleans En réponse à gladysdeorleans

Bonjour bonjour 🙂


Alors en fait, pour passer de version (de la version 10.7.5 à la version 10.8 dans ton cas), il faut chercher directement le nom de la version dans la barre de recherche en fait. La mise à jour n'apparaitra pas dans l'onglet "Mise à jour" de ton App Store.


Je ne sais pas quel Mac tu as, mais regarde si tu ne peux pas le mettre à jour vers El Capitan (10.11). La version 10.8 (qui s'appelle Mountain Lion) est payante alors que El Capitan va être gratuit. Regarde sur ce lien si ton Mac est compatible : Comment télécharger OS X El Capitan - Assistance Apple


Si ton Mac est bien compatible avec El Capitan, mets-le à jour et tu pourras ensuite télécharger des apps 😀 Et peut-être même que tu pourras le passer à la version High Sierra (10.13) par la suite : Comment télécharger macOS High Sierra - Assistance Apple


Ps: La version 10.7.5 s'appelle Lion 🙂

Arthé ʕ•ᴥ•ʔ

31 juil. 2018 à 21h42

Répondre Utile
Profil de l’utilisateur : gladysdeorleans

Question : Cette mise à jour requiert macOS 10.8 ou une version ultérieure