Annonce:


Venez rencontrer nos contributeurs !

N'hésitez pas à venir visiter notre toute nouvelle page consacrée à nos contributeurs. Avoir son nom dans cette page est un grand gage de reconnaissance de notre part pour nos membres les plus actifs, ayant au moins atteint le Niveau 4.

Découvrez nos Contributeurs les plus actifs !

Les communautés sont un franc succès grâce à toutes les personnes qui viennent bénévolement apporter leur expertise et savoir faire à nos membres du monde entier !
Merci à tous pour votre incroyable contribution !!


Très bonne semaine à tous !
Lorris

Annonce: Mettre à jour vers macOS Mojave

Avec des fonctionnalités comme le Mode sombre, Piles et deux nouvelles applications intégrées, macOS Mojave vous aide à tirer le meilleur parti de chaque clic.

Découvrir comment effectuer la mise à jour vers macOS Mojave >

Question :

Question : modifier langue principale en Français

Bonjour

J'ai un Macbook Pro, acheté en 2014

Je suis sur Sierra 10.12.3

Quand je vais dans Préférence Système et que je cherche à changer la langue principale, impossible de mettre en Français. Je choisis le Français, mais il ne le rajoute pas sur la liste.

Je suis passé par le Terminal, effectué le choix (2 : Français), puis redémarrer sans résultat. C'est toujours l'Anglais comme langue principale.

Quelqu'un a-t-il une solution ?

Merci

MacBook Pro, macOS Sierra (10.12.3)

Publiée le

Répondre
Question marquée comme Résolu
Réponse :
Réponse :

Peut-être vos préférences qui bloquent. Premièrement je vous recommande avant toute manipulation de sauvegarder vos données importantes sur un disque externe. Puis, ouvrez le Finder, cliquer sur "Aller" tout en haut dans la même ligne que la pomme, puis maintenez la touche Alt enfoncée sur votre clavier et cliquez sur Bibliothèque. Allez dans le dossier Preferences, et cherchez le fichier nommé com.apple.systempreferences.plist. Déplacez ce fichier sur le Bureau de votre Mac. Attention ne touchez à rien d'autre ici puisque ce sont les fichiers qui permettent à votre Mac de fonctionner. Puis redémarrez votre Mac et configurez la langue à nouveau. Si cela fonctionne vous pourrez mettre à la corbeille le fichier déplacé sur le bureau. Sinon, vous le remettrez là où vous l'avez trouvé.

Publiée le

Le contenu de la page a été chargé

Question marquée comme Résolu

4 avr. 2017 à 12h08 en réponse à bboesp En réponse à bboesp

Peut-être vos préférences qui bloquent. Premièrement je vous recommande avant toute manipulation de sauvegarder vos données importantes sur un disque externe. Puis, ouvrez le Finder, cliquer sur "Aller" tout en haut dans la même ligne que la pomme, puis maintenez la touche Alt enfoncée sur votre clavier et cliquez sur Bibliothèque. Allez dans le dossier Preferences, et cherchez le fichier nommé com.apple.systempreferences.plist. Déplacez ce fichier sur le Bureau de votre Mac. Attention ne touchez à rien d'autre ici puisque ce sont les fichiers qui permettent à votre Mac de fonctionner. Puis redémarrez votre Mac et configurez la langue à nouveau. Si cela fonctionne vous pourrez mettre à la corbeille le fichier déplacé sur le bureau. Sinon, vous le remettrez là où vous l'avez trouvé.

4 avr. 2017 à 12h08

Répondre Utile (3)
Profil de l’utilisateur : bboesp

Question : modifier langue principale en Français