Annonce:

Il y a un nouveau son à la maison !!

Le HomePod est une enceinte révolutionnaire qui s’adapte au lieu dans lequel elle se trouve et livre un son haute fidélité en toutes circonstances. Associé à Apple Music et Siri, il vous offre un moyen inédit d’interagir avec la musique et d’en découvrir davantage. Il peut aussi vous venir en aide dans vos tâches quotidiennes et vous permettre de contrôler votre maison connectée, au seul son de votre voix.

Venez poser vos questions et partager vos avis sur le HomePod ici.
Vous pouvez également en apprendre plus sur le HomePod et ses fonctionnalités ici.

Question :

Question : nouvel iphone SE non valide pour itunes

bonjour,

Je viens d'acquérir un iphone SE et j'ai voulu le configurer avec itunes, mais j'obtiens ce message d'erreur :


iTunes n’a pas pu se connecter à l’iPhone « iPhone » en raison de la réception d’une réponse non valide de l’appareil.


je suis sous mac OS X version 10.6.8 et itunes 11.4


je ne sais vraiment pas quoi faire pour recuperer mes contact.


ps:pas de cloud juste Itunes pour recuperer


merci pour vos reponses

iPhone SE, Mac OS X (10.6.8)

Publiée le

Répondre

Le contenu de la page a été chargé

22 mars 2017 à 19h30 en réponse à Jeanne En réponse à Jeanne

Bonjour bonjour,


Si tu viens tout juste d'avoir ton iPhone, tu l'as sans doute reçu avec iOS 10 (ou 10.quelque chose) comme logiciel interne. Afin que iTunes puisse bien communiquer avec ton iPhone, il te faut au minimum OS X 10.8 avec iTunes 12.3.3 ou plus. Tu peux retrouver ça sur la page des caractéristiques techniques de l'iPhone SE : http://www.apple.com/fr/iphone-se/specs/

Configuration requise

  • Identifiant Apple (requis pour certaines fonctionnalités)
  • Accès à Internet
  • La synchronisation avec iTunes sur Mac ou PC nécessite :
    • Mac : OS X 10.8.5 ou version ultérieure
    • PC : Windows 7 ou version ultérieure
    • iTunes 12.3.3 ou version ultérieure (téléchargement gratuit sur www.itunes.com/fr/download)



Donc il faut mettre à jour ton Mac en fait. La dernière mise à jour pour Mac est OS X 10.12 Sierra. Tu peux vérifier si ton Mac est compatible ici : MacOS Sierra - Caractéristiques techniques.

Si jamais il n'est pas compatible Sierra, peut-être qu'il le sera pour OS X 10.11 El Capitan : Mise à niveau vers OS X El Capitan - Assistance Apple.

Si ton Mac peut-être mis à jour vers l'une de ces deux versions OS X, je te conseille de faire une sauvegarde du Mac avant de faire la mise à jour : Utilisation de Time Machine pour sauvegarder ou restaurer les données de votre Mac - Assistance Apple.


Arthé ʕ•ᴥ•ʔ

22 mars 2017 à 19h30

Répondre Utile
Profil de l’utilisateur : Jeanne

Question : nouvel iphone SE non valide pour itunes