Annonce:


Venez rencontrer nos contributeurs !

N'hésitez pas à venir visiter notre toute nouvelle page consacrée à nos contributeurs. Avoir son nom dans cette page est un grand gage de reconnaissance de notre part pour nos membres les plus actifs, ayant au moins atteint le Niveau 4.

Découvrez nos Contributeurs les plus actifs !

Les communautés sont un franc succès grâce à toutes les personnes qui viennent bénévolement apporter leur expertise et savoir faire à nos membres du monde entier !
Merci à tous pour votre incroyable contribution !!


Très bonne semaine à tous !
Lorris

Annonce: Mettre à jour vers macOS Mojave

Avec des fonctionnalités comme le Mode sombre, Piles et deux nouvelles applications intégrées, macOS Mojave vous aide à tirer le meilleur parti de chaque clic.

Découvrir comment effectuer la mise à jour vers macOS Mojave >

Question :

Question : Programmation Java

Bonjour tout le monde,


Je débute dans l'univers MAC et j'aurais une question, j'ai télécharger le logiciel Eclipse qui permet faire de la programmation java (je débute).


J'ai donc mis à jour java via le site officiel et j'ai télécharger le logiciel Eclipse, mais lorsque je lance Eclipse j'ai un message qui me dit:


"L’installation de l’ancien moteur d’exécution Java SE 6 est nécessaire pour ouvrir « Eclipse »."


J'ai donc cliqué sur "Plus d'infos..." et ça me renvois vers le support Apple =>Télécharger - Java pour OS X 2015-001


- J'ai Mac OS Sierra 10.12.3, j'aimerais donc savoir si le téléchargement que apple propose aura un impact sur l'os, conflit etc ? Car je ne vois pas Sierra (désolé si ma question est idiote mais je débute)

- Ensuite est-ce que si je télécharge cet solution, va t-il écraser l'ancien java que j'ai télécharger (voir débute du topic) ou est-ce qu'il va "m'ajouter la version obsolète" afin que je puisse utiliser Eclipse ?


Merci d'avance


Cordialement

Mac mini, macOS Sierra (10.12.3)

Publiée le

Répondre

Le contenu de la page a été chargé

22 mars 2017 à 01h00 en réponse à Yohann En réponse à Yohann

Cela signifie probablement que votre logiciel requiert une version de Java un peu plus ancienne, pas de soucis pour télécharger ceci : Télécharger - Java pour OS X 2015-001

Cela n'écrase pas votre version actuelle et ne rentre pas en conflit

22 mars 2017 à 01h00

Répondre Utile
Profil de l’utilisateur : Yohann

Question : Programmation Java