Annonce:


Venez rencontrer nos contributeurs !

N'hésitez pas à venir visiter notre toute nouvelle page consacrée à nos contributeurs. Avoir son nom dans cette page est un grand gage de reconnaissance de notre part pour nos membres les plus actifs, ayant au moins atteint le Niveau 4.

Découvrez nos Contributeurs les plus actifs !

Les communautés sont un franc succès grâce à toutes les personnes qui viennent bénévolement apporter leur expertise et savoir faire à nos membres du monde entier !
Merci à tous pour votre incroyable contribution !!


Très bonne semaine à tous !
Lorris

Question :

Question : port de sortie numérique optique

Bonjour !

J' ai un problème avec le son. Je n' ai le choix que du port de sortie numérique optique pour le moment, qui ne fonctionne pas ! Parfois, il se remet sur le port de sortie intégré, cela fonctionne quelques temps et je ne sais pourquoi, de nouveau plus rien !

Le disque dur a été changé 2 fois, le système complètement ré-installé, mais toujours pas de son, sauf celui au démarrage et parfois, normalement !

Les enceintes ne sont pas en cause non plus !

Qui peut m' aider ???

JE CRAQUE ! Marre de devoir brancher un haut parleur externe, et même en bluetooth, il me l' éjecte !

Merci pour vos réponses,

J' ai déjà contacté le service technique Apple, des informaticiens, réparateur agrée ... Incompréhensible !

S' il vous plait ...

YO55

iMac, macOS Sierra (10.12.3)

Publiée le

Répondre
Question marquée comme Utile

5 avr. 2017 à 20h07 en réponse à YO55 En réponse à YO55

Avec tout ce que tu as déjà fait, je ne comprends pas que le n'on t'ai pas aiguillé correctement déjà.


Si le système ne détecte que le port optique, c'est qu'il y a un souci:

soit avec le port jack, qui agit comme s'il avait quelque chose de constamment branché,

soit avec la carte son du Mac, qui n'est plus détectée par le système (il suffit d'un faux contact entre la carte mère et celle ci)


Tu peux essayer ces deux manipulations si ce n'est pas déjà fait:

Réinitialisation du contrôleur de gestion du système (SMC) sur votre Mac - Assistance Apple

Réinitialisation de la mémoire NVRAM de votre Mac - Assistance Apple


Si tu as déjà fait cela, ou que tu vas les faire, et que le souci persiste, alors il n'y aura pas 50 solutions, et une réparation est nécessaire.

Question marquée comme Utile

5 avr. 2017 à 20h11 en réponse à Ragnarn0k En réponse à Ragnarn0k

Bonjour Rag ...

Merci pour cette rapide réponse !

Je vais attendre le retour de mon informaticien lundi, je préfère que ce soit lui qui s' y colle !

Pour la prise jack, non, il n' y a jamais eu rien dedans et de toute façon, ce serait de manière continue. Là, ça va, ça vient !?!

Je ne touche pas à l' intérieur ... Vaut mieux !

Dés que j' ai des nouvelles, je t' avertirai !

Bonne journée ! ... Je suis en Guadeloupe.

YO55

Cette conversation n’est pas terminée

Consulter toutes les réponses

Le contenu de la page a été chargé

Question marquée comme Utile

5 avr. 2017 à 20h07 en réponse à YO55 En réponse à YO55

Avec tout ce que tu as déjà fait, je ne comprends pas que le n'on t'ai pas aiguillé correctement déjà.


Si le système ne détecte que le port optique, c'est qu'il y a un souci:

soit avec le port jack, qui agit comme s'il avait quelque chose de constamment branché,

soit avec la carte son du Mac, qui n'est plus détectée par le système (il suffit d'un faux contact entre la carte mère et celle ci)


Tu peux essayer ces deux manipulations si ce n'est pas déjà fait:

Réinitialisation du contrôleur de gestion du système (SMC) sur votre Mac - Assistance Apple

Réinitialisation de la mémoire NVRAM de votre Mac - Assistance Apple


Si tu as déjà fait cela, ou que tu vas les faire, et que le souci persiste, alors il n'y aura pas 50 solutions, et une réparation est nécessaire.

5 avr. 2017 à 20h07

Répondre Utile (1)
Question marquée comme Utile

5 avr. 2017 à 20h11 en réponse à Ragnarn0k En réponse à Ragnarn0k

Bonjour Rag ...

Merci pour cette rapide réponse !

Je vais attendre le retour de mon informaticien lundi, je préfère que ce soit lui qui s' y colle !

Pour la prise jack, non, il n' y a jamais eu rien dedans et de toute façon, ce serait de manière continue. Là, ça va, ça vient !?!

Je ne touche pas à l' intérieur ... Vaut mieux !

Dés que j' ai des nouvelles, je t' avertirai !

Bonne journée ! ... Je suis en Guadeloupe.

YO55

5 avr. 2017 à 20h11

Répondre Utile (1)

5 avr. 2017 à 20h16 en réponse à YO55 En réponse à YO55

Yep ça roule


Et avec plaisir mon ami 😉


Quant au va et vient, comme je te disais, il suffit d'un faux contact entre la carte mère et la carte son, et ton souci sera alors intermittent. Mais tu as raison, laisse ton informaticien voir tout ça.


Et FYI, le son de démarrage est lié à la carte mère, pas au système, du coup il ne passe pas par la carte son directement, ce qui explique pourquoi tu l'entend au démarrage, et que ton souci est uniquement dans ta session.


Très bonne journée à toi 🙂

5 avr. 2017 à 20h16

Répondre Utile
Profil de l’utilisateur : YO55

Question : port de sortie numérique optique