P: iPhone não reproduz os áudios do WhatsApp no som do carro

Fala, pessoal. Tudo certo?

Tenho um Golf 15/15, cujo multimídia ainda não tem o AppleCarPlay.

Meu iPhone 5S sempre emparelhou via Bluetooth perfeitamente, tocando as músicas do app nativo de músicas e, quando precisava, pausava automaticamente a música para reproduzir os áudios do WhatsApp, vídeos do Rolo da Câmera, Youtube.

Há 3 semanas comprei o iPhone 7 e restaurei esse aparelho a partir do backup do 5S que eu tinha. Desde então, venho notando que ele continua reproduzindo as músicas e fazendo ligações normalmente via Bluetooth, porém, quando tento reproduzir um áudio do WhatsApp ou de um vídeo que está no Rolo da câmera, ele pausa a música, toca os primeiros 5 segundos desse áudio e depois fica mudo; quando olho para o celular, a barra de rolagem do áudio continua andando, como se estivesse reproduzindo no som do carro.

Já tentei parear novamente, cheguei até a resetar as configurações de rede do celular, sem sucesso.

A princípio, pensei que poderia ser um problema desse iPhone, mas talvez seja alguma mudança no IOS 10, que instalei nesse meio tempo também.

Pelo que vi, depois do lançamento do iPhone 7 e do iOS 10, vários usuários reportaram problemas diversos com o uso do Bluetooth.

Se alguém tiver uma sugestão para resolver esse problema, agradeço.
Abraço.

iPhone 7, iOS 10.2

Publicado em 15/12/2016 17:21

  • Respostas úteis
  • Todas as respostas
  • por JefGou,

     JefGou 15/12/2016 18:18 em resposta a Guga80
    Level 4 Nível 4 (1.070 pontos)
    expertise.iphone
    iPhone
    15/12/2016 18:18 em resposta a Guga80

    Olá, Guga,

     

    Primeiro, siga as dicas desse link Como fazer backup do iPhone, iPad e iPod touch - Suporte da Apple, para fazer um backup dos seus dados.

     

    Tente desligar e ligar seu iPhone novamente.

     

    Após concluir o backup, tente redefinir os ajustes do seu equipamento (Ajustes -> Geral -> Redefinir -> Redefinir todos Ajustes).

     

    Lembre-se de deixar seu sistema sempre atualizado, você pode verificar a última atualização disponível em (Ajustes -> Geral -> Atualização de Software).


    Tente conectar com algum outro dispositivo de som bluetooth, assim conseguimos verificar se o problema está com o seu novo iPhone ou se é alguma incompatibilidade com seu carro.

    15/12/2016 18:18

  • por Guga80,

     Guga80 15/12/2016 23:41 em resposta a JefGou
    Level 1 Nível 1 (11 pontos)
    expertise.notebooks
    Portáteis
    15/12/2016 23:41 em resposta a JefGou

    Boa noite, Jef.

    A primeira coisa que fiz foi restaurar o iPhone do backup do meu iPhone 5S, que era um aparelho que funcionava perfeitamente no som do meu carro; depois tentei redefinir os Ajustes de Rede, o que também não funcionou.

    Quanto a redefinir todos os ajustes e começar como um novo iPhone, não há a menor possibilidade de usar esse aparelho dessa forma; até tentarei fazer isso apenas para efeito de teste.

    O que vi é que vários usuários vem referindo problemas diversos no uso do Bluetooth com o iPhone 7 e iOS 10.

    Abraço.

    Obrigado.

    15/12/2016 23:41

  • por JefGou,Ajudou

     JefGou 15/12/2016 23:52 em resposta a Guga80
    Level 4 Nível 4 (1.070 pontos)
    expertise.iphone
    iPhone
    15/12/2016 23:52 em resposta a Guga80

    Oi Guga,

     

    Após o backup, tente configurar o iPhone como novo, apenas para tentarmos isolar o problema.

    Já tive problemas com aplicativos interferindo no funcionamento da conexão bluetooth.

     

    Espero que a dica tenha sido útil.

     

    Boa noite.

    15/12/2016 23:52

  • por Guga80,

     Guga80 15/12/2016 23:53 em resposta a JefGou
    Level 1 Nível 1 (11 pontos)
    expertise.notebooks
    Portáteis
    15/12/2016 23:53 em resposta a JefGou

    Ok.

    Amanhã de manhã tentarei fazer isso e te informo se funcionou.

    Obrigado.

    15/12/2016 23:53

  • por Guga80,

     Guga80 16/12/2016 13:26 em resposta a Guga80
    Level 1 Nível 1 (11 pontos)
    expertise.notebooks
    Portáteis
    16/12/2016 13:26 em resposta a Guga80

    Testei o celular da minha esposa, que é um 5S, e deu o mesmo problema.

    O carro irá para revisão na próxima semana e pedirei para verificarem o Multimídia do carro, porém acho que não dá pra descartar algum problema com o iOS 10 também.

    16/12/2016 13:26

  • por mahporto,

     mahporto 16/01/2017 09:39 em resposta a Guga80
    Level 1 Nível 1 (4 pontos)
    expertise.peripherals
    Periféricos
    16/01/2017 09:39 em resposta a Guga80

    Meu iphone 6 tambem parou de funcionar mensagens de voz no bluetooth do carro. Antes da atualização do IOS 10 funcionava perfeitamente.

    16/01/2017 09:39

  • por AndreMinella,

     AndreMinella 5/03/2017 05:47 em resposta a Guga80
    Level 1 Nível 1 (4 pontos)
    expertise.peripherals
    Periféricos
    5/03/2017 05:47 em resposta a Guga80

    Guga.

    Conseguiu fazer funcionar?

    O meu também não toca os áudios do iPhone, nem o vídeos salvos no iPhone. O áudio dos seus vídeos toca pelo Bluetooth no som do carro?

    Valeu

    05/03/2017 05:47

  • por victorhc,

     victorhc 7/06/2017 16:00 em resposta a Guga80
    Level 1 Nível 1 (4 pontos)
    7/06/2017 16:00 em resposta a Guga80

    Também tenho o mesmo problema.

    Já fiz o teste em diversos aparelhos bluetooth e sempre acontece o mesmo. Toca os primeiros segundos e fica mudo.

    O meu é o iphone SE. Desde que comprei é assim, mas quando comprei já estava com ios 10.

    Apple podia resolver isso logo, pois é bem irritante. As vezes estou ouvindo musica e recebo um audio no WhatsApp, tenho que desconectar o bluetooth pra poder ouvir

    07/06/2017 16:00

  • por Jcpsjunior,

     Jcpsjunior 17/07/2017 10:15 em resposta a Guga80
    Level 1 Nível 1 (4 pontos)
    expertise.iphone
    iPhone
    17/07/2017 10:15 em resposta a Guga80

    Tenho um fox sem multimídia , mas com som Bluetooth. O problema persiste. Testei celulares Android no som do carro e não ocorre o problema

    17/07/2017 10:15