Parece que já faz um tempo que ninguém responde. Para continuar a conversa, faça uma nova pergunta.

Pergunta:

Pergunta: Configuração de Audio e Midi não carrega

De uma hora pra outra, sem nada ter mudado, a configuração de Audio e Midi parou de carregar a janela de Midi e todos os aplicativos que usam Midi pararam de carregar.

Publicado em

Responder

Conteúdo da página carregado

13/06/2017 12:52 em resposta a AlêdeMorais Em resposta a AlêdeMorais

Olá, AlêdeMorais,


Este artigo:

Mac OS X 10.6: Caso um dispositivo MIDI não funcione


E este também:

Configuração de áudio MIDI: como testar a funcionalidade de MIDI - Suporte da Apple


Poderão te ajudar a resolver este problema de (des)configuração hahaha


Qualquer dúvida estou à disposição.

13/06/2017 12:52

Responder Útil

13/06/2017 21:36 em resposta a godoy89 Em resposta a godoy89

Queria que fosse mais simples, esses passos eu já segui, o configurador não consegue achar ninguém.

Obrigado pela ajuda, mas acho que meu problema é um pouco mais sério, tive que limpar drives pelo Terminal, reinstalá-los individualmente e ainda não está 100% funcional. Estou tendo que rodar o PT em background pros midi drivers serem reconhecidos por outros aplicativos como Logic, Finale…estou fazendo esses processos por ter que dar andamento em meus projetos, mas não é o adequado. queria saber qual o motivo que de uma hora pra outra tudo mudou sem nada diferente ter acontecido.

Mas eu gostaria de saber também o porque do configurador nem carregar, ele deveria funcionar mesmo com todo o resto com problemas. Deveria ser um utilitário de ajuda. só funcionou depois que por outros meios eu consegui fazer o midi funcionar.

13/06/2017 21:36

Responder Útil
Perfil de usuário para o usuário: AlêdeMorais

Pergunta: Configuração de Audio e Midi não carrega