P: iphone 4 lento ao conectar ao itunes

IMG_9055.PNG

Publicado em 19/06/2017 14:17

  • Respostas úteis
  • Todas as respostas
  • por Christiana,

     Christiana 21/06/2017 11:58 em resposta a carlosassis
    Community Specialists Community Specialists
    21/06/2017 11:58 em resposta a carlosassis
    Olá carlosassis,

    Obrigada por participar das Comunidades de suporte da Apple. Entendo que ao tentar conectar na iTunes Store no seu iPhone 4 a conexão está muito lenta. Ficarei contente em te ajudar. 

    Para começar, sugiro que tente os passos abaixo e teste acessar a iTunes Store novamente:

    Após seguir cada etapa, tente abrir a iTunes Store.

    1. Toque em Ajustes > Geral > Data e Hora. Verifique se a data, a hora e o fuso horário estão definidos corretamente.
    2. Verifique se o dispositivo iOS está conectado ao Wi-Fi. Saiba o que fazer se o dispositivo não se conectar.
      Se estiver usando serviço celular para se conectar à Internet, verifique se os dados celulares estão ativados para a iTunes Store. Para fazer isso, toque em Ajustes > Celular e verifique se a opção da iTunes Store está ativada.
    3. Se estiver usando dados celulares, não será possível fazer download de itens grandes. É necessário conectar-se ao Wi-Fi para fazer o download de apps, vídeos e podcasts.
    4. Verifique se outros dispositivos conseguem se conectar à rede Wi-Fi e acessar a Internet. Se os outros dispositivos não conseguirem acessar a Internet, desligue o roteador Wi-Fi e ligue-o novamente para redefini-lo. Obtenha ajuda se ainda não conseguir se conectar à rede Wi-Fi.
    5. Verifique se o dispositivo tem a versão mais recente do iOS.

    Se não conseguir se conectar à iTunes Store após um dia, entre em contato com o provedor de internet. Peça que confirmem se os servidores e as portas que a iTunes Store usa estão configurados corretamente para sua rede.

     

    As informações acima encontram-se no artigo Se você não conseguir se conectar à iTunes Store.

    Outra sugestão, se os passos acima não resolverem o problema, é redefinir os ajustes de rede. Vá em: Ajustes > Geral > Redefinir > Redefinir Ajustes de Rede.

    Atenciosamente, 

    21/06/2017 11:58