Anúncio:

Agora é oficial! O canal da Apple no YouTube lançou uma playlist com vídeos de suporte. Inscreva-se no canal para receber ajuda e dicas úteis diretamente da Apple. Canal oficial da Apple no YouTube

Parece que já faz um tempo que ninguém responde. Para continuar a conversa, faça uma nova pergunta.

Pergunta:

Pergunta: iMac (Early 2008) muito lento, congelando, ponteiro do mouse com linhas verticais

Alguém que tenha experiência com iMac poderia me ajudar?

Estou tentando ajudar uma amiga com problema no iMac dela. É um modelo Early 2008, com processador Intel Core 2 Duo, tem 4GB de RAM, HD de 320GB e está com o OS X El Capitan 10.11 atualizado.

Ele estava muito lento, congelando (toda a hora aparecia o circulo colorido no ponteiro do mouse). Também está aparecendo umas linhas verticais junto ao ponteiro do mouse.

Entrei no modo recovery (command + r) e verifiquei o HD (nenhum erro), então voltei para backups de 3 datas diferentes (pelo HD externo com Time Machine) e não só não resolveu, como piorou. Depois disso o iMac passou a iniciar ainda mais lento, e depois ficava com uma tela preta só com o ponteiro do mouse, isso por muitas horas sem acontecer nada.

Fiz o procedimento de reset da PRAM (command + option + p + r), não resolveu.

Fiz o procedimento de reset do SMC (power pressionado por 5 segs com o iMac desligado da tomada), também não resolveu.

Entrei de novo no modo de recuperação e fiz reinstalação do MacOS. Depois disso até passou a inicializar mais rápido, só que na hora de aparecer as contas de usuário, entra numa tela cinza mas não aparece nada, nem ponteiro do mouse. Não tem como fazer login, nada.

A única coisa que possibilita ligar 'normal' e fazer login é fazendo a inicialização segura (pressionando shift), mas mesmo assim o vídeo fica super lento (tipo, com o papel de parede cinza aparecendo em faixas horizontais bem devagar).

Desde já agradeço imensamente qualquer ajuda.

iMac, OS X El Capitan (10.11)

Publicado em

Responder
Pergunta marcada como Útil

27/06/2017 23:47 em resposta a danhe Em resposta a danhe

Boa noite danhe,

Pela descrição parece ser muito algum problema com a placa de video. Seria necessário uma avaliação de seu computador, mas infelizmente ele não possui mais suporte com a Apple. Quem sabe não aguarde o lançamento do iMac Pro no Brasil e aproveita o momento oportuno e compra um novo iMac?

Espero ter ajudado!

Atenciosamente,

Arquivo carregado pelo usuário

Felipe Lapolli

Há mais respostas dentro desta conversa

Leia todas as respostas

Conteúdo da página carregado

Pergunta marcada como Útil

27/06/2017 23:47 em resposta a danhe Em resposta a danhe

Boa noite danhe,

Pela descrição parece ser muito algum problema com a placa de video. Seria necessário uma avaliação de seu computador, mas infelizmente ele não possui mais suporte com a Apple. Quem sabe não aguarde o lançamento do iMac Pro no Brasil e aproveita o momento oportuno e compra um novo iMac?

Espero ter ajudado!

Atenciosamente,

Arquivo carregado pelo usuário

Felipe Lapolli

27/06/2017 23:47

Responder Útil (1)

27/06/2017 23:51 em resposta a FLapolli Em resposta a FLapolli

Era o que eu estava pensando que poderia ser. Sua resposta confirmou minha suspeita. Obrigado!

Só coloco a imagem do problema com o ponteiro do mouse pois isso pode ajudar outros usuários no futuro (não consegui colocar no post original, deu erro).

Arquivo carregado pelo usuário

27/06/2017 23:51

Responder Útil

28/06/2017 00:05 em resposta a danhe Em resposta a danhe

danhe,

Já tentou trocar a memória RAM? Tente isolar, removendo e deixando apenas um pente de memória. Com a foto não tá parecendo problema de video clássico. Achei que as listras eram de ponta a ponta na vertical.

Espero ter ajudado!

Atenciosamente,

Arquivo carregado pelo usuário

Felipe Lapolli

28/06/2017 00:05

Responder Útil

28/06/2017 00:15 em resposta a FLapolli Em resposta a FLapolli

Esse iMac tinha 2 x 1GB e troquei há alguns meses por 2 x 2GB. Aumentei a memória pq o iMac estava lento e aparecendo o circulo colorido no ponteiro do mouse, mas não estava tão ruim como agora (que sequer entra mais). Ele funcionou bem por um tempo sem dar problema algum, até que de repente ficou muito ruim. De qualquer forma vou testar cada pente separadamente, de repente até levar outros SODIMMs DDR2 de mesmo clock para testar. Obrigado pela dica! Depois volto para dizer o resultado.

28/06/2017 00:15

Responder Útil

28/06/2017 00:26 em resposta a danhe Em resposta a danhe

danhe,

Perfeito amigo. O mais prudente realmente é começar os testes pelas memórias. Fiquei curioso, quando tiver novidades, poste aqui os resultados.

Abraço!

Atenciosamente,

Arquivo carregado pelo usuário

Felipe Lapolli

28/06/2017 00:26

Responder Útil

22/09/2017 11:26 em resposta a FLapolli Em resposta a FLapolli

Bom dia!

Desculpe a demora, dependia da cliente e só agora cheguei a um disgnóstico final.

Não era problema de memória, e sim na placa de vídeo. E pelo que pesquisei, apesar de ser possível a troca, ela é trabalhosa, e por este ser um modelo antigo de iMac, também será difícil encontrar uma placa de vídeo compatível.

Uma pena, pois a cliente tinha acabado de aumentar a memória e não ficou muito feliz com a situação...

22/09/2017 11:26

Responder Útil
Perfil de usuário para o usuário: danhe

Pergunta: iMac (Early 2008) muito lento, congelando, ponteiro do mouse com linhas verticais