Parece que já faz um tempo que ninguém responde. Para continuar a conversa, faça uma nova pergunta.

Pergunta:

Pergunta: logic pro version 9.1.8 no sierra?

Tinha um Mac book pro 2011 , depois troquei por um 2015 earlier, no 2011 tinha o Logic por 9 , mas quando instalei no 2015 ele nao funciona . Abre mas fecha quando vou salvar. Alguém tem alguma solução pra isso?

Publicado em

Responder

Conteúdo da página carregado

1/09/2017 16:21 em resposta a carlostiso Em resposta a carlostiso

Boa tarde carlostiso, tudo bem?


De acordo com os artigos de suporte da própria Apple o Logic Pro 9 deve funcionar em todos os Macs pós 2010. Por ser um aplicativo da Apple, talvez você precise atualizar pro Logic Pro 10 pra resolver um problema que talvez seja do próprio aplicativo. A Apple Brasil não fornece suporte telefônico para o Logic Pro, mas se você estiver confortável em falar com um suporte americano, você pode ligar no AppleCare e lá eles te transferem para os Estados Unidos.


Em todo caso, você pode procurar um técnico de terceiros para ajudar você indo pessoalmente na sua casa ou pode levar seu computador até um Centro de Serviço Autorizado Apple para receber alguma ajuda. Se você morar em São Paulo ou Rio de Janeiro, é preferível que você leve seu aparelho diretamente em uma AppleStore, nos shoppings Morumbi e Village Mall, respectivamente, lá eles podem te ensinar também.


Espero ter ajudado, qualquer coisa volte a postar!


AppleGorgon

1/09/2017 16:21

Responder Útil
Perfil de usuário para o usuário: carlostiso

Pergunta: logic pro version 9.1.8 no sierra?