Parece que já faz um tempo que ninguém responde. Para continuar a conversa, faça uma nova pergunta.

Pergunta:

Pergunta: Gostaria de saber se é possível instalar o OSX 10.11 ou mais recente em Um mac que veio originalmente com o OSX 10.9.5, e como fazer

Gostaria de saber se é possível instalar o OSX 10.11 ou mais recente em Um mac que veio originalmente com o OSX 10.9.5, e como fazer

Publicado em

Responder
Pergunta marcada como Recomendado pela Apple
Resposta:
Resposta:

Perdão, o primeiro link é do Sierra.

As informações e recomendações são as que constam aqui Atualize para o OS X El Capitan - Suporte da Apple.

Lá informa o seguinte:


Como obter o El Capitan

Agora que o macOS Sierra está disponível, você deve atualizar para o Sierra em vez do El Capitan.


OS critérios também são informados no artigo!


Alohas!

Publicado em

Pergunta marcada como Recomendado pela Apple

10/09/2017 16:57 em resposta a joupreger Em resposta a joupreger

Perdão, o primeiro link é do Sierra.

As informações e recomendações são as que constam aqui Atualize para o OS X El Capitan - Suporte da Apple.

Lá informa o seguinte:


Como obter o El Capitan

Agora que o macOS Sierra está disponível, você deve atualizar para o Sierra em vez do El Capitan.


OS critérios também são informados no artigo!


Alohas!

10/09/2017 16:57

Responder Útil

26/09/2017 06:54 em resposta a Aloha_Br Em resposta a Aloha_Br

Ola Aloha,


Tentei atualizar para o OSX El capitan mas aparece uma mensagem dizendo que meu IMAC é incompatível, mas ao mesmo tempo ele completa os critérios exigidos (meu Mac é de 2016 OSX 10.9.5), nao entendo. Tentei ir direto para o Sierra mas ele não é disponível no AppStore suíço (moro na Suíça) o que tb é estranho. Mas si ha alguma incompatibilidade com o El Capitan, tb havera com o Sierra que é mais recente. Entao estou um pouco perdido nesta historia.


Joupreger

26/09/2017 06:54

Responder Útil
Perfil de usuário para o usuário: joupreger

Pergunta: Gostaria de saber se é possível instalar o OSX 10.11 ou mais recente em Um mac que veio originalmente com o OSX 10.9.5, e como fazer