Anúncio:

Agora é oficial! O canal da Apple no YouTube lançou uma playlist com vídeos de suporte. Inscreva-se no canal para receber ajuda e dicas úteis diretamente da Apple. Canal oficial da Apple no YouTube

Parece que já faz um tempo que ninguém responde. Para continuar a conversa, faça uma nova pergunta.

Pergunta:

Pergunta: meu IMAC está na versão 10.11.6 do El CApitan. Ele é de 2008. Sabem se ele aceita o MAC OS SIERRA?

Olá,

Meu IMAC está na versão 10.11.6 do El Capitan. Ele é de 2008. Sabem se ele aceita o MAC OS SIERRA?

OBS iMac (20-inch Early 2008), iOS 10.1.1

Publicado em

Responder
Pergunta marcada como Útil

29/01/2018 13:47 em resposta a kledhson Em resposta a kledhson

Boa tarde, kledhson.

Em primeiro lugar, agradeço o interesse em escolher as Comunidades de suporte da Apple.

Chamo atenção sempre sobre esse assunto de atualizações.

Por que?

Porquê cada sistema vai exigir uma performance da máquina.

Não quer dizer que, se os requisitos do sistema operacional (OS) a ser instalado sejam atendidos,

que a sua máquina irá trabalhar ("rodar") com uma boa ou ótima performance.

Tudo depende da interação entre hardwares e o sistema operacional a ser instalado para que "conversem" bem.

Imagine: Um sistema operacional de 2010 (OS X v10.7 "Lion") vai trabalhar legal em uma máquina de 2017?

E o contrário?! O que acha que vai acontecer?!

Meu exemplo é o seguinte, tenho um iMac 27" (Final 2009),16GB, HD 1TB, Core i5...

Depois de testar o Yosemite, El Capitan e Sierra, verifiquei que com o Yosemite ele teve a melhor performance.

Aconselho você a fazer o mesmo.

Mas te digo que o Yosemite, para minha máquina, é o melhor.

Procure saber porque está querendo fazer o UpDate...

Boa sorte!

Incentive a participação dos membros com respostas úteis, marcando as respostas que o ajudaram a resolver as suas dúvidas como "Isso me ajudou" ou "Resposta correta". Isso dará pontos de reputação a esses membros e aumentará o status deles na comunidade. Além de também fazer com que outros usuários encontrem respostas úteis mais facilmente.

Pergunta marcada como Útil

29/01/2018 14:58 em resposta a kledhson Em resposta a kledhson

Por nada, kledhson.

Eu uso o iCloud Drive no Yosemite e o único problema que tenho é com o NOTAS que não sincroniza mais...

E por conta da internet brasileira que é muito lenta e o temnpo de sincronização demora de mais!!
Isso porque estava com 150GB de arquivos lá....

Mas é isso... testando e aprendendo...

Bora lá!

Abs

Há mais respostas dentro desta conversa

Leia todas as respostas

Conteúdo da página carregado

Pergunta marcada como Útil

29/01/2018 13:47 em resposta a kledhson Em resposta a kledhson

Boa tarde, kledhson.

Em primeiro lugar, agradeço o interesse em escolher as Comunidades de suporte da Apple.

Chamo atenção sempre sobre esse assunto de atualizações.

Por que?

Porquê cada sistema vai exigir uma performance da máquina.

Não quer dizer que, se os requisitos do sistema operacional (OS) a ser instalado sejam atendidos,

que a sua máquina irá trabalhar ("rodar") com uma boa ou ótima performance.

Tudo depende da interação entre hardwares e o sistema operacional a ser instalado para que "conversem" bem.

Imagine: Um sistema operacional de 2010 (OS X v10.7 "Lion") vai trabalhar legal em uma máquina de 2017?

E o contrário?! O que acha que vai acontecer?!

Meu exemplo é o seguinte, tenho um iMac 27" (Final 2009),16GB, HD 1TB, Core i5...

Depois de testar o Yosemite, El Capitan e Sierra, verifiquei que com o Yosemite ele teve a melhor performance.

Aconselho você a fazer o mesmo.

Mas te digo que o Yosemite, para minha máquina, é o melhor.

Procure saber porque está querendo fazer o UpDate...

Boa sorte!

Incentive a participação dos membros com respostas úteis, marcando as respostas que o ajudaram a resolver as suas dúvidas como "Isso me ajudou" ou "Resposta correta". Isso dará pontos de reputação a esses membros e aumentará o status deles na comunidade. Além de também fazer com que outros usuários encontrem respostas úteis mais facilmente.

29/01/2018 13:47

Responder Útil (1)

29/01/2018 13:47 em resposta a marcellowt Em resposta a marcellowt

Marcelo,

Obrigado pelo retorno e dica.

Na verdade, até acho que a versão atual dele está boa. Porém, o Icloud Dirve não funciona mais. E como já uso um Macbook air 2015, com o High Sierra, queria manter os dois sincronizados. Ai, no suporte da Apple, me sugeriram colocar o Mac OS Sierra. Mas em pesquisas, vi que não era possível. Só por isso, senão deixava assim. Por hora, estou usando o On Drive, e está atendendo. Abraços e obrigado,

29/01/2018 13:47

Responder Útil
Pergunta marcada como Útil

29/01/2018 14:58 em resposta a kledhson Em resposta a kledhson

Por nada, kledhson.

Eu uso o iCloud Drive no Yosemite e o único problema que tenho é com o NOTAS que não sincroniza mais...

E por conta da internet brasileira que é muito lenta e o temnpo de sincronização demora de mais!!
Isso porque estava com 150GB de arquivos lá....

Mas é isso... testando e aprendendo...

Bora lá!

Abs

29/01/2018 14:58

Responder Útil (1)

29/01/2018 16:15 em resposta a kledhson Em resposta a kledhson

Só presta atenção que ele está abaixo do El Capitan...
Você pode ter problemas com aplicativos, tipo o "Notas", que mencionei!!

Vai com calma... para fazer o downgrade...

Boa sorte! depois fala aí se deu beleza!

Abs

29/01/2018 16:15

Responder Útil

29/01/2018 16:27 em resposta a marcellowt Em resposta a marcellowt

Opa,

Verdade. Vou deixar assim e nem mexer com isso.

Usarei o On Drive, que vai atender bem, até pegar um modelo mais novo.

Obrigado pelo compartilhamento de informações!

29/01/2018 16:27

Responder Útil

29/01/2018 16:34 em resposta a kledhson Em resposta a kledhson

O Yosemite é melhor que o El Capitan, ao meu ver e na minha máquina.

Não sei como sua máquina responde a ele.
Mas se não estiver satisfeito, eu aconselho a descer...

Ainda mais agora no início do ano. Mas veja aí contigo mesmo, só você para saber.

Valeu!

Abs.

29/01/2018 16:34

Responder Útil
Perfil de usuário para o usuário: kledhson

Pergunta: meu IMAC está na versão 10.11.6 do El CApitan. Ele é de 2008. Sabem se ele aceita o MAC OS SIERRA?