Parece que já faz um tempo que ninguém responde. Para continuar a conversa, faça uma nova pergunta.

Pergunta:

Pergunta: Tenho um Mac OS X cujo software tem a versão 10.6.8 que não me permite, por exemplo, instalar impressoras recentes.

Tenho um Mac OS X comprado em 18-02-2007, que só permitiu actualizar a versão de sistema operativo até à versão 10.6.8.


Devido a isso, não consigo instalar impressoras com software recente nem imprimir.


Há alguma possibilidade de conseguir actualizar a versão de software sem ter que trocar de computador pois ele está praticamente novo?


Obrigado pela ajuda.

iMac, Mac OS X (10.6.8)

Publicado em

Responder

Conteúdo da página carregado

Perfil de usuário para o usuário: Hemege63

Pergunta: Tenho um Mac OS X cujo software tem a versão 10.6.8 que não me permite, por exemplo, instalar impressoras recentes.