Anúncio: Atualize para o iOS 12

Desfrute de uma experiência mais rápida e eficiente, bem como de novas funcionalidades, como o Memoji e os Efeitos da Câmera. Obtenha o iOS 12

Parece que já faz um tempo que ninguém responde. Para continuar a conversa, faça uma nova pergunta.

Pergunta:

Pergunta: GarageBand - Com a nova atualização do app diz que o meu iPad não suporta o app

Tenho um IPad 2 (IOS 9.1) há um bom tempo, sempre tive um bom proveito do mesmo. Sou músico e uma das coisas do IPad que eu utilizava sempre era o Garage Band, mas com a nova atualização do app ele diz que o meu IPad nã suporta o app, ou seja, o app que eu tinha como principal razão por ainda ter o IPad 2, deixou de pegar, e agora só pega dispositivos relativamente novos, com IOS 11. Acho isso uma total falta de consideração com clientes antigos, desejo que esse erro seja reparado imediatamente!!!



[Título alterado pelo Moderador]

Publicado em

Responder

Conteúdo da página carregado

3/05/2018 12:42 em resposta a eduardo263 Em resposta a eduardo263

eduardo263

Entre em contato com desenvolvedor do Aplicativos e veja se tem atualizacao compatível com seu iPad no caso garageband

Sua insatisfação aqui https://www.apple.com/feedback/

Espero ter ajudado!

Vinicius De Moraes

3/05/2018 12:42

Responder Útil
Perfil de usuário para o usuário: eduardo263

Pergunta: GarageBand - Com a nova atualização do app diz que o meu iPad não suporta o app