Parece que já faz um tempo que ninguém responde. Para continuar a conversa, faça uma nova pergunta.

Pergunta:

Pergunta: Atualização de Software do iPad 3

Meu iPad 3 tem versão iOS 9.3.5, porém a versão atual é a 10.0 e eu não consigo atualizar o software, pois tanto no iPad quanto no iTunes (no MacBook) recebo a mensagem de que esta é a versão atual. Isso está impossibilitando a instalação de alguns apps (não consegui instalar versões anteriores), como o da Netflix, por exemplo.



Alguém sabe o que devo fazer para atualizar o iOS ou como instalar a versão anterior dos apps, por favor? Obrigada!

iPad, iOS 9.3.5, Geração 3

Publicado em

Responder
Pergunta marcada como Útil

15/05/2018 11:04 em resposta a luanaz Em resposta a luanaz

Arquivo carregado pelo usuário luanaz

Bom dia

So pra entender o que esta acontecendo contigo

https://macmagazine.com.br/2016/06/13/veja-aqui-quais-dispositivos-serao-compati veis-com-o-ios-10-e-o-macos-sierra-10-12…

Espero ter ajudado!

Atenciosamente,

Vinicius De Moraes

Peço que caso as informações sejam ÚTEIS em toda a comunidade, não esquecer de marcá-la como tal, assim está contribuindo para que outros possam aproveitar também as informações. Participe!!

Há mais respostas dentro desta conversa

Leia todas as respostas

Conteúdo da página carregado

Pergunta marcada como Útil

15/05/2018 11:04 em resposta a luanaz Em resposta a luanaz

Arquivo carregado pelo usuário luanaz

Bom dia

So pra entender o que esta acontecendo contigo

https://macmagazine.com.br/2016/06/13/veja-aqui-quais-dispositivos-serao-compati veis-com-o-ios-10-e-o-macos-sierra-10-12…

Espero ter ajudado!

Atenciosamente,

Vinicius De Moraes

Peço que caso as informações sejam ÚTEIS em toda a comunidade, não esquecer de marcá-la como tal, assim está contribuindo para que outros possam aproveitar também as informações. Participe!!

15/05/2018 11:04

Responder Útil (1)

15/05/2018 11:07 em resposta a DaveGrohl666 Em resposta a DaveGrohl666

Olá Vinicius,


Obrigada! Agora, ao menos, sei que não são compatíveis!


Será que existe uma forma de instalar versões anteriores dos apps que preciso, como Netflix, por exemplo?


Obrigada!

15/05/2018 11:07

Responder Útil

15/05/2018 12:31 em resposta a luanaz Em resposta a luanaz

luanaz

Essa versão que tera que instalar Deploy apps in a business environment with iTunes - Suporte da Apple e assim baixar App's compatível's

Espero ter ajudado!

Atenciosamente,

Vinicius De Moraes

Peço que caso as informações sejam ÚTEIS em toda a comunidade, não esquecer de marcá-la como tal, assim está contribuindo para que outros possam aproveitar também as informações. Participe!!

15/05/2018 12:31

Responder Útil
Perfil de usuário para o usuário: luanaz

Pergunta: Atualização de Software do iPad 3