Frage:

Frage: Safari-plugins nicht aktivierbar

Auf meinem Mac sind seit dem letzten update sämtliche plugins in Safari nicht mehr aktivierbar.

In den Einstellungen werden die plugins zwar angezeigt, aber beim Klicken auf das leere Feld geschieht nichts.

Ich werde auch nicht bei einzelnen websites gefragt, ob ich für diese Seite das plugin einmalig verwenden will.

Was ist denn da los?

null-OTHER, macOS Sierra (10.12.4), Safari

Gepostet am

Antworten
Frage gekennzeichnet als Hilfreich

17. Apr. 2017, 18:52 als Antwort auf Roschke Als Antwort auf Roschke

Ist in den Einstellungen der Haken bei Internet-Plug-In's erlauben gesetzt?

wie ist die Einstellung zu "Anderen Websites" (unten rechts)? Auf 'Aus' oder 'Auf Fragen'?

Wenn auf 'Aus', dann bekommst Du keine Frage, es sei denn Du hast per Webseite eine andere individuelle Einstellung.

Diese Unterhaltung geht noch weiter.

Alle Antworten lesen

Seiteninhalt wurde geladen

Frage gekennzeichnet als Hilfreich

17. Apr. 2017, 18:52 als Antwort auf Roschke Als Antwort auf Roschke

Ist in den Einstellungen der Haken bei Internet-Plug-In's erlauben gesetzt?

wie ist die Einstellung zu "Anderen Websites" (unten rechts)? Auf 'Aus' oder 'Auf Fragen'?

Wenn auf 'Aus', dann bekommst Du keine Frage, es sei denn Du hast per Webseite eine andere individuelle Einstellung.

17. Apr. 2017, 18:52

Antworten Hilfreich (1)

17. Apr. 2017, 21:56 als Antwort auf Chremix Als Antwort auf Chremix

Tja, dieser ganze rechte Bereich ist bei mir leer. Da steht nur vor grauem Hintergrund "... Plug-In ist nicht aktiviert". Und wenn ich auf das entsprechende Plug-In klicken will, passiert eben nichts. Ich kann keinen Haken dran machen. Deshalb bleibt wahrscheinlich rechts alles leer.

17. Apr. 2017, 21:56

Antworten Hilfreich

20. Apr. 2017, 14:52 als Antwort auf Roschke Als Antwort auf Roschke

okay, der rechte untere Bereich wird nicht erscheinen, so lange links kein Haken gesetzt ist. Habe ich gerade getestet. Aber das habe ich bereits verstanden, ist das sich die Haken auf der linken Seite nicht aktivieren lassen.


Die Versionen sehen aber gut aus.


Mit welchem User führst Du Safari aus? Liegt es evtl. an den Rechten, dass Du kein Plugin aktivieren darfst?

20. Apr. 2017, 14:52

Antworten Hilfreich

20. Apr. 2017, 15:32 als Antwort auf Roschke Als Antwort auf Roschke

Schon versucht die Plugins zu deinstallieren und dann neu zu installieren?

Kannst ja ggf. mit einem Anfangen.


Hier der Weg für Adobe:

https://helpx.adobe.com/at/flash-player/kb/uninstall-flash-player-mac-os.html


oder nach /Library/Internet Plug-Ins/ und dort ein anderes Plugin löschen.

Safari neu starten

Dann neu installieren und sehen ob es funktioniert.

20. Apr. 2017, 15:32

Antworten Hilfreich

26. Sep. 2017, 13:37 als Antwort auf Chremix Als Antwort auf Chremix

Ich habe hier ein verschärftes Problem: Safari aktualisiert, Version 11.0 (12604.1.38.1.7) und MacOS Sierra (10.12.6).

In Safari - Einstellungen - Sicherheit gibt es den Knopf "Plugins erlauben" nicht mehr. Also auch keine Möglichkeit, ein Plugin im unsicheren Modus auszuführen.

Hier habe ich ein Problem: Ich benutze Adobe Connect für die Online.Lehre. Und da muss der Flash-Player (als Plugin) in die Lage versetzt werden, das Adobe Connect Add-In zu starten. Geht nur im unsicheren Modus.

Wie kriege ich diesen Knopf wieder sichtbar? Gibt es ein Terminal-Kommando dafür?

26. Sep. 2017, 13:37

Antworten Hilfreich
Benutzerprofil für Benutzer: Roschke

Frage: Safari-plugins nicht aktivierbar