Frage:

Frage: MacBook Pro 15" 2016 lädt nicht während hoher Last

Ahoi!


Wenn das Notebook unter hoher Last läuft, wird der Akku nicht geladen, bzw entlädt sich sogar.

Besonders bei 3D Anwendungen ist dies zu beobachten.

Beispiel: Spiele starten bei 100% ******, nach dem Beenden steht der Akku bei 80%. Hat das Netzteil nicht genug Leistung oder ist etwas defekt?

MacBook Pro with Retina display, macOS Sierra (10.12.4)

Gepostet am

Antworten

Seiteninhalt wurde geladen

28. Apr. 2017, 15:59 als Antwort auf llllppp Als Antwort auf llllppp

Das muss nicht zwingend dem Akku schaden, bei vielen Herstellern wird der Akku überbrückt wenn dieser Voll ist, bzw. falls sehr hohe Last anliegt. Es wäre also möglich, dass Apple bei hoher Last versucht die Leistung über das Kabel zu beziehen und das lediglich der verbleibende Rest vom Akku bezogen wird. Würde Apple den Strom gänzlich vom Akku beziehen und gleichzeitig versuchen aufzuladen, wäre das tatsächlich langfristig schädlich.

Das wird vermutlich nur ein Apple-Techniker, oder jemand der sich die Ladeelektronik genauer angeschaut hat, beantworten können.

28. Apr. 2017, 15:59

Antworten Hilfreich

28. Apr. 2017, 16:48 als Antwort auf grisutheguru Als Antwort auf grisutheguru

Ich habe neue Erkenntnisse zu diesem Problem. Es tritt nur auf, wenn ich das Ladekabel am Multiportadapter (https://store.apple.com/xc/product/MJ1K2ZM/A) betreibe. Direkt angesteckt, sehe ich keine ProblemeVom Benutzer hochgeladene Datei

28. Apr. 2017, 16:48

Antworten Hilfreich (1)

29. Apr. 2017, 16:12 als Antwort auf grisutheguru Als Antwort auf grisutheguru

Ansich liegt es vermutlich daran, dass der Akku wegen der hohen Last überbrückt wird und somit der Strom direkt ins MacBook geleitet wir, damit dieses die Leistung aufrecht erhalten kann.

Wenn es allerdings nur während des Betriebs unter hoher Last mit dem Adapter nicht lädt, liegt es vermutlich an der zu geringen Power des Adapters, weil er noch andere Geräte (welche am Adapter stecken) betreiben muss.


Ich hoffe, das hat es erklärt

Elias

29. Apr. 2017, 16:12

Antworten Hilfreich

30. Apr. 2017, 01:52 als Antwort auf Elias F Als Antwort auf Elias F

Danke für die Antwort, aber daran kann es nicht liegen, denn das Phänomen tritt auch auf, wenn nur das Ladekabel am Adapter steckt.

Als Konklusio denke ich mittlerweile, dass es am Adapter liegt, der scheinbar nicht genug Strom durchläßt.

30. Apr. 2017, 01:52

Antworten Hilfreich

30. Apr. 2017, 08:59 als Antwort auf grisutheguru Als Antwort auf grisutheguru

Verwendest Du das Originalnetzteil, das mit dem Mac geliefert wurde, oder ein anderes Netzteil von einem älteren Mac?

Dein MacBook Pro 15" (2016) benötigt das 85-W-MagSafe-Netzteil mit MagSafe 2-Stecker. (Das passende Netzteil und Netzkabel für Ihr Mac-Notebook finden - Apple Support)

30. Apr. 2017, 08:59

Antworten Hilfreich

30. Apr. 2017, 13:50 als Antwort auf grisutheguru Als Antwort auf grisutheguru

Dann wird wohl der Adapter die Stromstärke nicht abkönnen und bevor er zu heiß wird, wird der Ladestrom begrenzt. Wenn es voll lädt, während du den Adapter nicht verwendet, stützt es die These, da auch das G-Drive nicht unterstützt wird am USB-Anschluss des Adapters.


Man könnte jetzt theoretisch einen zweiten Adapter testen, denn wenn er das gleiche Verhalten zeigt, klingt es logisch, dass da was nicht supported wird.

30. Apr. 2017, 13:50

Antworten Hilfreich
Benutzerprofil für Benutzer: grisutheguru

Frage: MacBook Pro 15" 2016 lädt nicht während hoher Last