Frage:

Frage: Vibration geht nicht/Apple-ID beschädigt?

Hallo!

Auf meinem iPhone funktionierte der Vibrationsmudus nicht, weswegen der Vibrationsmotor heute direkt bei Apple gewechselt wurde. Da dies nicht zur Lösung des Problems führte, erhielt ich ein neues iPhone. Bei diesem konnte ich, vor Wiederherstellung meiner alten Daten, feststellen, dass die Vibration funktioniert.

Nach Überspielung des Backups auf das neue iPhone funktioniert die Vibration wieder nicht.

Woran kann das liegen? Liegt es vielleicht an der Apple-ID?

Hatte jemand schon ähnliche Probleme?

iPhone 5s, iOS 10.3.1

Gepostet am

Antworten

Seiteninhalt wurde geladen

26. Apr. 2017, 21:43 als Antwort auf Cakm Als Antwort auf Cakm

Hi!



Interessanter Fall, hat nichts mit der AppleID zu tun! Vielmehr tippe ich auf ein Softwareproblem, bei deinem alten Phone, wann hat es aufgehört zu funktionieren ?- hast du evtl eine App geladen zu dem Zeitpunkt? Ich würde an deiner stelle nochmal das iPhone zurücksetzen auf die Werkseinstellungen, mit iTunes, und danach das Backup NICHT laden, um zu testen ob es an den Daten liegt oder tatsächlich der Vibrationsmotor wieder ausgefallen ist. Befolge dazu diese Schritte : https://support.apple.com/de-de/HT201252 dabei wird natürlich wieder alles vom Gerät entfernt. Man könnte die Daten dann zum Teil wieder zurück synchronisieren, deswegen würd ich auch, bevor du die Wiederherstellung startest mal Bilder usw sichern.

26. Apr. 2017, 21:43

Antworten Hilfreich
Benutzerprofil für Benutzer: Cakm

Frage: Vibration geht nicht/Apple-ID beschädigt?