Ankündigung:

iOS 11.4 & HomePod

iOS 11.4 steht ab sofort zum Download bereit. Der HomePod wird ab dem 18. Juni in Deutschland erhältlich sein.
Mehr dazu in unserer Pressemitteilung.

Frage:

Frage: Mail-Servereinstellungen für gmx-Apple ID

habe historisch eine Apple-Id mit meiner GMX-Mail-adresse. Mail-Servereinstellungen für diese GMX-Adresse konnte ich im Mail-Programm problemlos einrichten. Allerdings kann ich bei meiner iCloud-Adresse keine Servereinstellungen für ausgehende Mails einrichten (eingangseitig funktioniert alles, kann aber aufgrund der fehlenden Server-Einstellungen nicht senden). Wenn ich in den Account-Einstellungen den "Account für ausgehende E-Mails" wählen will, kommt als Auswahl meine GMX-Adresse und meine iCloud-Adresse, diese allerdings mit dem Vermerkt "Offline" und lässt sich nicht auswählen. Habe schon im Mail "alle Accounts online schalten" gewählt, aber ohne Erfolg bzw. Fehler.

Daher die Frage: wie kann ich meine iCloud-Adresse "online schalten" bzw. die Servereinstellungen für ausgehende Mails dazu einstellen?

iMac, macOS Sierra (10.12.4), Retina 4K, 21.5 Zoll, Ende 2015

Gepostet am

Antworten
Frage gekennzeichnet als Gelöst
Antwort:
Antwort:

Manuell würde ich gar nichts ausfüllen.


Was ich meinte:

Im Router die Adresse...

p14-smtp.mail.me.com

...als sicheren Server hinzufügen.


Das hat bei mir funktioniert, nachdem ich bei einem Freund, mit den gleichen Voraussetzungen wie deine, das selbe Problem sah. Danach konnte ich dann einfach "iCloud" als ausgehenden Server in Mail auswählen und es blieb "online".


PS. Wenn du kein SMTP log siehst, dann kannst du ja einmal "Protokolle für Verbindungsaktivität" aktivieren (mit Häkchen versehen), den ausgehenden Server wieder auf iCloud einstellen und prüfen (oder einfach "Mail" in "Systemeinstellungen > Internet Accounts > iCloud > Mail" de-aktivieren und dann wieder aktivieren), dann müsste das SMTP log auch erzeugt werden. Was steht denn im Log geschrieben (für SMTP)?


Später "Protokolle für Verbindungsaktivität" wieder de-aktivieren, da die logs ziemlich gross werden können.

Gepostet am

Frage gekennzeichnet als Hilfreich

14. Mai. 2017, 15:13 als Antwort auf Hatschi Als Antwort auf Hatschi

Was für ein Router?

Bei manchen Routern muß man den SMTP server hinzufügen.

z.B. Speedport W724 (Seiten 97/98):

Wenn das Versenden von E-Mails sowohl für lokale E-Mail-Programme (bspw Microsoft Outlook, Mozilla Thunderbird oder Apple Mail) als auch für mobile End- geräte mit E-Mail-Programmen (bspw Smartphones oder Tablet-PCs) nicht funktioniert, prüfen Sie, ob der von Ihnen verwendete Postausgangsserver in der Liste der erlaubten E-Mail-Server eingetragen ist

https://www.telekom.de/hilfe/downloads/bedienungsanleitung-speedport-w724v.pdf

Frage gekennzeichnet als Hilfreich

14. Mai. 2017, 15:38 als Antwort auf Hatschi Als Antwort auf Hatschi

Und wenn du die genaue Server Adresse einfügst?


So etwas wie...

p20-smtp.mail.me.com


Die Adresse kann in Logs gefunden werden (oder in Mail: "Fenster > Verbindung prüfen > Protokolle einblenden)

~/Library/Containers/com.apple.mail/Data/Library/Logs/Mail/p20-smtp.mail.me.com- XXXX-XXXX-XXXX-XXXX-XXXXXXXXXXXX.txt


Das Log zeigt dann auch diesen Fehler

INITIATING CONNECTION Apr 01 18:16:13.011 host:p20-smtp.mail.me.com -- port:0 -- socket:0x0 -- thread:0x61800067dac0

Diese Unterhaltung geht noch weiter.

Alle Antworten lesen

Seiteninhalt wurde geladen

Frage gekennzeichnet als Hilfreich

14. Mai. 2017, 15:13 als Antwort auf Hatschi Als Antwort auf Hatschi

Was für ein Router?

Bei manchen Routern muß man den SMTP server hinzufügen.

z.B. Speedport W724 (Seiten 97/98):

Wenn das Versenden von E-Mails sowohl für lokale E-Mail-Programme (bspw Microsoft Outlook, Mozilla Thunderbird oder Apple Mail) als auch für mobile End- geräte mit E-Mail-Programmen (bspw Smartphones oder Tablet-PCs) nicht funktioniert, prüfen Sie, ob der von Ihnen verwendete Postausgangsserver in der Liste der erlaubten E-Mail-Server eingetragen ist

https://www.telekom.de/hilfe/downloads/bedienungsanleitung-speedport-w724v.pdf

14. Mai. 2017, 15:13

Antworten Hilfreich (1)

14. Mai. 2017, 15:18 als Antwort auf Hatschi Als Antwort auf Hatschi

... und Mailen direkt über Safari und Mail-App in www.icloud.com funktioniert ja auch... Nur in Apple Mail klappt es nicht.

14. Mai. 2017, 15:18

Antworten Hilfreich
Frage gekennzeichnet als Hilfreich

14. Mai. 2017, 15:38 als Antwort auf Hatschi Als Antwort auf Hatschi

Und wenn du die genaue Server Adresse einfügst?


So etwas wie...

p20-smtp.mail.me.com


Die Adresse kann in Logs gefunden werden (oder in Mail: "Fenster > Verbindung prüfen > Protokolle einblenden)

~/Library/Containers/com.apple.mail/Data/Library/Logs/Mail/p20-smtp.mail.me.com- XXXX-XXXX-XXXX-XXXX-XXXXXXXXXXXX.txt


Das Log zeigt dann auch diesen Fehler

INITIATING CONNECTION Apr 01 18:16:13.011 host:p20-smtp.mail.me.com -- port:0 -- socket:0x0 -- thread:0x61800067dac0

14. Mai. 2017, 15:38

Antworten Hilfreich (1)

14. Mai. 2017, 15:50 als Antwort auf Redarm Als Antwort auf Redarm

danke für den Hinweis auf den Log - das hatte ich zwar gesehen, aber nicht verstanden, wie was zu lesen ist. Habe jetzt manuell den host smtp.mail.me.com, port, SSL und Authentifizierung eintragen. (der host aus dem Log ist p14-imap.mail.me.com -- port:993) Ich vermute, dass es beim Senden dann p14-smtp.mail.me.com -- port:587 WÄRE, wenn ich denn endlich ein Ausgangsserver eintragen könnte. Immerhin ist der Hinweis OFFLINE verschwunden, aber nach der Zuordnung des definierten SMTP-Servers verschwindet dieser immer wieder (dann steht wieder "ohne"). Ich starte mal durch, vielleicht tut ein re-boot gut...

14. Mai. 2017, 15:50

Antworten Hilfreich
Frage gekennzeichnet als Gelöst

14. Mai. 2017, 16:22 als Antwort auf Hatschi Als Antwort auf Hatschi

Manuell würde ich gar nichts ausfüllen.


Was ich meinte:

Im Router die Adresse...

p14-smtp.mail.me.com

...als sicheren Server hinzufügen.


Das hat bei mir funktioniert, nachdem ich bei einem Freund, mit den gleichen Voraussetzungen wie deine, das selbe Problem sah. Danach konnte ich dann einfach "iCloud" als ausgehenden Server in Mail auswählen und es blieb "online".


PS. Wenn du kein SMTP log siehst, dann kannst du ja einmal "Protokolle für Verbindungsaktivität" aktivieren (mit Häkchen versehen), den ausgehenden Server wieder auf iCloud einstellen und prüfen (oder einfach "Mail" in "Systemeinstellungen > Internet Accounts > iCloud > Mail" de-aktivieren und dann wieder aktivieren), dann müsste das SMTP log auch erzeugt werden. Was steht denn im Log geschrieben (für SMTP)?


Später "Protokolle für Verbindungsaktivität" wieder de-aktivieren, da die logs ziemlich gross werden können.

14. Mai. 2017, 16:22

Antworten Hilfreich

14. Mai. 2017, 16:31 als Antwort auf Redarm Als Antwort auf Redarm

Im Router die Adresse...

p14-smtp.mail.me.com

...als sicheren Server hinzufügen.

Man könnte die Liste im Router auch probehalber mal deaktivieren...

14. Mai. 2017, 16:31

Antworten Hilfreich
Benutzerprofil für Benutzer: Hatschi

Frage: Mail-Servereinstellungen für gmx-Apple ID