Frage:

Frage: Videos aus Itunes starten nicht mehr

Wenn ich von Itunes aus ein Video (Film oder Serienfolge )abspielen will startet das Video nicht mehr.

Der Verlaufsbalken unten wird angezeigt und ich kann ihn auch in der Spieldauer verschieben, aber der Film startet nicht, Bildschirm wird schwarz.

Any idea?

iMac (21.5-inch Mid 2011), iOS 10.3.2

Gepostet am

Antworten

Seiteninhalt wurde geladen

19. Mai. 2017, 16:14 als Antwort auf Enfant Terrible Als Antwort auf Enfant Terrible

Nein, kein länderwechsel und auch keine anderen Programme ausser Itunes laufen. Der Film wird scheinbar richtig aufgerufen, versteht aber das Signal "abspielen" nicht. Es gibt auch keine Fehlermeldung.

19. Mai. 2017, 16:14

Antworten Hilfreich

22. Mai. 2017, 21:37 als Antwort auf MATRODE Als Antwort auf MATRODE

...hatte nach dem letzten itunes update dasselbe problem - trotz sämtlicher prüfung aller einstellungen. habe nun die vorherige iTunes-version wieder auf den rechner gespielt und jetzt läuft wieder alles! scheint ein bug zu sein - eventuell in kombi mit betriebssystem Yosemite.... ?

22. Mai. 2017, 21:37

Antworten Hilfreich

23. Mai. 2017, 10:08 als Antwort auf MATRODE Als Antwort auf MATRODE

wenn du ein startbares back-up hast: von diesem den laptop starten (z.B.super duper) und dann von dort die alte version einfach in den programmordner ziehen - die neue iTunes version überschreiben. (so hab ich es gemacht - iTunes version 12.6.0.100)


oder:

die vorgängerversion downloaden (sollte zu finden sein!) - und über die neue version installieren. er fragt dich dann "es gibt bereits eine neuere version von ITunes, soll diese ersetzt werden?" ja.


good luck! ;-)

23. Mai. 2017, 10:08

Antworten Hilfreich
Benutzerprofil für Benutzer: MATRODE

Frage: Videos aus Itunes starten nicht mehr