Frage:

Frage: Nur Mono-Audio in OSX 10.9.5, MacbookPro Mid 2009

Hallo!
Ich habe folgendes Problem: Jeglicher Sound aus meinem Macbook wird als Mono abgespielt. Das Problem ist bei iTunes, aber auch bei Ableton, und wirkt sich sogar auf die Audio-Signale aus, die von meinem Computer zu meinem Interface geschickt werden, Steinberg UR242, wo sie immer "mono" - bzw mit zwei gleichen mono-Kanälen auf einem Stereokanal ankommen.

Kopfhörer funktionieren einwandfrei und Buchse auch (bei den Einstellungen für Ton kann ich am Balance-Regler rumspielen und habe klare Unterschiede, in den Audio-Midi-Einstellungen kann ich die einzelnen Kanallaustärken bewegen und höre plötzlich Unterschiede.


Wenn ich im Audio-Midi-Setup meinen Ausgang konfigurieren möchte und diese zwei Boxen erscheinen, jede mit Rauschen als Testton für ihren jeweiligen Kanal, dann bekomme ich diesen Sound auch gleichermaßen auf beiden Seiten zu hören.
Dasselbe, wenn ich mit Ableton einen Stereo-Track habe, der nur links Ton gibt, den Ton höre ich sowohl in Ableton, als auch nach dem exportieren in itunes auf beiden Kanälen gleich.


Ich habe gelesen, dass es einen "spiele stereo als mono ab" knopf irgendwo im Audio-Midi-Setup gab, allerdings muss das wohl in einer anderen OSX Version gewesen sein, denn bei mir gibt es den nicht.


Jeglicher Hilfe bin ich zu tiefstem Dank verpflichtet.

Grüße.



(Macbook Pro Mid 2009, OSX Mavericks 10.9.5, 4 GB und 2,26 GHz. Mein Ableton ist 9.6.)

MacBook Pro, OS X Mavericks (10.9.5)

Gepostet am

Antworten
Frage gekennzeichnet als Gelöst
Antwort:
Antwort:

Systemeinstellungen - Bedienungshilfen - Audio ..... dort Mono deaktivieren.

Gepostet am

Seiteninhalt wurde geladen

Benutzerprofil für Benutzer: jeffholder

Frage: Nur Mono-Audio in OSX 10.9.5, MacbookPro Mid 2009