Frage:

Frage: Grafiktreiber nach Neustart nicht korrekt geladen

Ich habe schon seit längerem ein sonderbares Problem mit einem meiner MacBooks. Es handelt sich um das Modell von Anfang 2011 mit einer 2,3GHz Intel Core i5 CPU. Grafikkarte ist die zu der Zeit verbaute Intel HD 3000 384MB.


Jetzt zu meinem Problem:

Ich glaube seit Yosemite (bis jetzt aktuell mit Sierra) habe ich das Problem, dass der Grafikkartentreiber offensichtlich nur einmalig nach einer frischen Installation des Systems korrekt geladen wird. Da funktioniert dann auch wirklich alles Fehlerfrei!!! Doch sobald ich den Laptop auch nur einmal Neustarte ist dies scheinbar nicht mehr und dann auch nie wieder der Fall...


Äußern tut sich dies in wildem Flackern des Fensters zB beim Aufrufen einer Webseite.

Vom Benutzer hochgeladene Datei


Alle Programme mit benötigter 3D-Unterstützung bringen grundsätzlich eine Fehlermeldung, dass ein Problem mit der Grafikkarte vorliegt. Grafikbenchmark...

Vom Benutzer hochgeladene Datei


Es ist mir zB auch nicht mehr möglich das Bild über Airview auf meinen AppleTV zu spiegeln. Das Icon dazu wird gar nicht mehr eingeblendet. Und noch einige weitere Sachen treten auf... Dennoch wird unter "Über diesen Mac" der Name des Grafikchips korrekt angezeigt. Es ist auch so nichts im Systembericht zu finden.


Das lustige ist, dass es bei mir bis jetzt nur auf der genannten Hardware aufgetreten ist. Weder bei meinem älteren MacBooks von 2008 (bzw 2006), noch bei meinem neueren MacMini von Ende 2012 mit 2,7GHz i7 Quadcore und Intel HD 4000 tritt dieses Phänomen auf. Auf allen 3 Systemen lief exakt das selbe System (geklont)... Aber ein anderer i5 von 2011, den ich repariert habe, hatte das selbe Problem. Deswegen vermute ich, dass es an dem Chip liegt.


Nun ist es doch etwas sehr umständlich nach jedem Neustart das System jedes Mal komplett neu installieren zu müssen, damit alles korrekt funktioniert... Das ist ja nicht im Sinne des Erfinders.


Ich wäre über jeden Tip sehr dankbar. Und sei es "nur" der Befehl den Treiber per Hand im Terminal nachladen zu können... Optimal wäre es den Fehler ganz beseitigen zu können.


Vielen lieben Dank für alle möglichen Vorschläge.

Lieben Gruß! Jan

MacBook Pro, macOS Sierra (10.12.5), 2,3GHz i5 CPU; Intel HD 3000

Gepostet am

Antworten

Seiteninhalt wurde geladen

22. Jun. 2017, 11:05 als Antwort auf Jaba Als Antwort auf Jaba

Niemand eine Idee?


Hier noch eine Fehlermeldung die ich diesbezüglich vom System erhalten habe. Normal ist das jedenfalls nicht...

Vom Benutzer hochgeladene Datei Vom Benutzer hochgeladene Datei

22. Jun. 2017, 11:05

Antworten Hilfreich
Benutzerprofil für Benutzer: Jaba

Frage: Grafiktreiber nach Neustart nicht korrekt geladen