Ankündigung:

Apple YouTube Videos in euren Beitragen!

Ab heute können alle Benutzer der Stufe 2 oder höher Videos aus dem deutschen und englischen Apple Support YouTube Kanals zu Beiträgen hinzufügen.

Wie dies genau funktioniert, könnt ihr hier sehen: YouTube Videos von Apple zu deiner Antwort hinzufügen

Frage:

Frage: Eingestellte Hinweistöne funktionieren nicht!

Hallo,

In den Einstellungen unter "Töne" habe ich als Nachrichtenton z.b "Abgeschlossen" eingestellt, aber wenn ich eine Mitteilung von z.b Instagram, YouTube, oder anderen Apps bekomme, kommt immer der "Dreiklang" obwohl ich ihn nirgends eingestellt habe! Aber auch die extra Mitteilung in den Einstellungen für Twitter wo der Ton "Tweet" eingestellt ist funktioniert nicht, bei einem Tweet kommt wieder der "Dreiklang" !!



Danke für jede Hilfe!

Gepostet am

Antworten

Seiteninhalt wurde geladen

18. Jun. 2017, 19:53 als Antwort auf Nikikxz Als Antwort auf Nikikxz

Gibt es bei diesen Apps von Drittanbietern eine Möglichkeit, die Töne innhalb der App zu definieren?

Hatte es schon einmal mit den anderen Tönen funktioniert, oder gibt es andere Apple Geräte, bei denen es funktioniert?

18. Jun. 2017, 19:53

Antworten Hilfreich

21. Jun. 2017, 22:23 als Antwort auf Nikikxz Als Antwort auf Nikikxz

Ein Zurücksetzen auf die Werkseinstellungen wäre der nächste Schritt, um ein Softwareproblem auszuschließen.

Erst einmal ohne Backup testen, wenn alles wieder funktioniert, das Backup für die Wiederherstellung der Daten verwenden. Hier steht wie es geht:

iPhone, iPad oder iPod touch auf die Werkseinstellungen zurücksetzen - Apple Support

21. Jun. 2017, 22:23

Antworten Hilfreich

22. Jun. 2017, 16:40 als Antwort auf Ingo1127 Als Antwort auf Ingo1127

Ja wurde es schon, ich schätze dass der Fehler bei jedem Iphone ist, also mit der aktuellen IOS. Ich glaube ich muss mich einfach damit zufrieden geben, etwas dagenen machen kann man ja nicht. Ich hoffe dass der Fehler sich in dem nächsten Update irgendwie löst, trotzdem Danke :)

22. Jun. 2017, 16:40

Antworten Hilfreich
Benutzerprofil für Benutzer: Nikikxz

Frage: Eingestellte Hinweistöne funktionieren nicht!