Ankündigung: Vorbereitung auf macOS Mojave


Dank Funktionen wie dem Dunkelmodus, Stapeln und vier neuen integrierten Apps kannst du unter macOS Mojave mit einem Klick noch mehr erreichen. Auf macOS Mojave vorbereiten > https://support.apple.com/de-de/macos/mojave

Frage:

Frage: "Zu Kontakten hinzufügen" funktioniert nicht

Hallo,


ich habe ein Problem mit Mail/Kontakte:


Wenn ich in einer Mail auf die Adresse klicke und "Zu Kontakten hinzufügen" klicke, passiert nichts. Der Kontakt ist danach nicht in den Kontakten.

(Meine Kontakte habe ich mit icloud synchronisiert. Bisher hat das aber funktioniert.)


Vielen Dank für allfällige Hilfe!

MacBook Air (11-inch, Early 2014), OS X Yosemite (10.10.5)

Gepostet am

Antworten
Frage gekennzeichnet als Gelöst
Antwort:
Antwort:

Jetzt funktioniert es wieder – wahrscheinlich war das Problem, dass ich eine App "full contact" installiert hatte.

(Die Kontakte wurden aber auch dort nicht hinzugefügt!)
Nach der Deinstallation werden wieder Kontakte in der Kontakte-App gespeichert.

Gepostet am

Seiteninhalt wurde geladen

22. Jun. 2017, 15:05 als Antwort auf soria Als Antwort auf soria

Hallo soria,

Die Kontakte können in Gruppen organisiert werden. Wenn du dir bestimmte Gruppen anzeigen lässt, werden neue Kontakte, die in den Gruppen nicht enthalten sind, auch nicht angezeigt. Bitte prüfe mal die Einstellungen/Anzeige in der Kontakte-App.

Leider kannst du die Gruppen nicht aktiv bei der Anlage vom neuen Kontakt beeinflussen, wenn du den Kontakt nicht anlegst, wenn du die Zielgruppe nicht ausgewählt hast. Dann geht das nur duch drag and drop auf die Gruppe.

Gruß Thomas

22. Jun. 2017, 15:05

Antworten Hilfreich

23. Jun. 2017, 02:58 als Antwort auf tbannert Als Antwort auf tbannert

Lieber Thomas,


vielen Dank für deine Antwort. Leider liegt es nicht daran, ich hab in der Kontakte App den Reiter "alle Kontakte" ausgewählt.

Irgendwie scheint die Verbindung vom Mail-programm zur Kontakte-App kaputt: "Zu Kontakten hinzufügen" bewirkt einfach nur, dass die Kontakte-App geöffnet wird, und das wars.

Ich hab auch den Computer neugestartet.

23. Jun. 2017, 02:58

Antworten Hilfreich

23. Jun. 2017, 10:27 als Antwort auf soria Als Antwort auf soria

Hallo soria,

wolltest du nur die Emailadresse den Kontakten zufügen? Ich habe jetzt keinen Mac vor mir und kann das nicht direkt eingeben.

Wenn nach "Zu Kontakte hinzufügen" die Kontakte-App geöffnet wird müsstest du möglicherweise noch auswählen, ob du die Emailadresse einem vorhandenen Kontakt zufügen willst (den entsprechenden Kontakt anklicken) oder ob du daraus einen neuen Kontakt erstellen willst (auf Kontakt hinzufügen oder so ähnlich klicken). Dann öffnet sich das Bearbeiten-Fenster, damit die fehlenden Angaben (z.B. geschäftliche oder private Emailadresse bei bereits vorhandenem Kontakt oder Name und Anschrift bei neuem Kontakt) hinzugefügt werden können.

Gruß Thomas

23. Jun. 2017, 10:27

Antworten Hilfreich
Frage gekennzeichnet als Gelöst

23. Jun. 2017, 10:33 als Antwort auf tbannert Als Antwort auf tbannert

Jetzt funktioniert es wieder – wahrscheinlich war das Problem, dass ich eine App "full contact" installiert hatte.

(Die Kontakte wurden aber auch dort nicht hinzugefügt!)
Nach der Deinstallation werden wieder Kontakte in der Kontakte-App gespeichert.

23. Jun. 2017, 10:33

Antworten Hilfreich

23. Jun. 2017, 12:00 als Antwort auf soria Als Antwort auf soria

Hallo soria,

auch wenn das Ergebnis hinsichtlich full contact nicht befriedigend ist, ist es wenigstens erfreulich, dass es wieder klappt.

Oft sind Apps mit neuen OS X Versionen nicht mehr kompatibel und funktionieren nicht mehr. Oft hilft aber auch ein Löschen und neue Installation.

trotz der schon angedeuteten Unzulänglichkeiten mit Apples Kontakteverwaltung habe ich noch keine Lösung gefunden, die so einfach und unkompliziert wie die Apple-Eigenen Lösungen funktionieren. Allenfalls auf dem iPhone ordne ich mit einer gesonderten App die Kontaktgruppe zu.

Gruß Thomas

23. Jun. 2017, 12:00

Antworten Hilfreich
Benutzerprofil für Benutzer: soria

Frage: "Zu Kontakten hinzufügen" funktioniert nicht