Frage:

Frage: Safari - Youtube Video schwarz, Ton läuft

Seit ein paar Tagen kann ich aus mir unverständlichen Gründen keine Youtube Videos schauen. Video läuft kurz an, dann wird es schwarz, Ton läuft weiter. Html5 ist aktiviert, Java mit dem neuesten update versehen und erlaubt (mit Haken), habe cache gelöscht und das Problem blieb trotzdem. Auf Google-chrome funktioniert Youtube ohne Probleme - ich will aber bei meinem Standardbrowser Safari bleiben. Kann mir irgendwer helfen ?

MacBook Pro (13-inch Late 2011), OS X El Capitan (10.11.6), Safari Version 10.1.2

Gepostet am

Antworten

Diese Unterhaltung geht noch weiter.

Alle Antworten lesen

Seiteninhalt wurde geladen

Frage gekennzeichnet als Hilfreich

09. Sep. 2017, 17:00 als Antwort auf Re1nate Als Antwort auf Re1nate

Die Youtube-Seite wurde ja in den letzten Tagen verändert. So manche Safari-User haben jetzt ein Problem. Überprüf mal wie die Auflösung des Films ist, ev. hilft es wenn auf 720 oder 480 reduziert wird.

09. Sep. 2017, 17:00

Antworten Hilfreich (1)

09. Sep. 2017, 17:04 als Antwort auf llllppp Als Antwort auf llllppp

mp4 runterladen klappt wunderbar, ich kann am Maci Video und Ton genießen 🙂 ... Wie am Anfang geschrieben funktioniert Youtube unter Google Chrome .. ich hab den Browser als Notlösung und 2.Browser auf meinem Mac. Ich mag ihn aber nicht besonders und es ärgert mich, dass Safari nicht funktioniert 😉 ... Ich hab mir anfangs eben gedacht, dass irgendeine Einstellung am Browser sich selbständig umgestellt hat und ich nur draufkommen muss, welche.... Aber schön langsam hab ich den Verdacht, dass es an der Youtube-Umstellung liegen muss. Ich hoffe dann, dass es bald ein Update für den Safari gibt, der dieses Problem löst. Oder fällt dir noch eventuell eine andere Lösung ein? Jedenfalls nochmals danke für deine Mühe!

09. Sep. 2017, 17:04

Antworten Hilfreich

09. Sep. 2017, 17:23 als Antwort auf Re1nate Als Antwort auf Re1nate

Es wird bestimmt bald ein neues Safari-Update angeboten. Zudem kommt auch demnächst High Sierra raus. Teste mal, ob das bei allen Youtube-Filmen nicht läuft.


Merkwürdig, mit einer älteren Safari-Version die eigentlich nicht mehr unterstützt wird, laufen YouTube-Filme noch immer.


Starte auch mal regelmäßig Festplattendienstprogramm und reparier die Zugriffsrechte. Und setze Safari mal öfters zurück, was den Datenmüll beseitigt. Beides bringt nur Vorteile.

09. Sep. 2017, 17:23

Antworten Hilfreich

09. Sep. 2017, 17:49 als Antwort auf llllppp Als Antwort auf llllppp

Danke, Verlauf und Cache habe ich gelöscht. Ich arbeite noch mit El Capitan (hab Macbook pro Ende 2011), weil er mit diesem Betriebssystem gut läuft. Bei meiner aktuellen Safari-Version f. El Capitan habe ich keine Auswahloption fürs zurücksetzen. Das Festplattendienstprogramm könnte ich wieder einmal reparieren lassen- gute Idee! So hoffe ich halt, dass es bald ein Update für Safari geben wird.
Seufz.... aber es ärgert mich trotzdem, dass es nicht funktioniert 😉

09. Sep. 2017, 17:49

Antworten Hilfreich
Benutzerprofil für Benutzer: Re1nate

Frage: Safari - Youtube Video schwarz, Ton läuft