Ankündigung:

Apple YouTube Videos in euren Beitragen!

Ab heute können alle Benutzer der Stufe 2 oder höher Videos aus dem deutschen und englischen Apple Support YouTube Kanals zu Beiträgen hinzufügen.

Wie dies genau funktioniert, könnt ihr hier sehen: YouTube Videos von Apple zu deiner Antwort hinzufügen

Frage:

Frage: Apple Karten funktionieren nicht mit mobilen Daten

Hallo, ich habe seit einiger Zeit ein Problem mit Karten. Diese funktionieren nicht mit mobilen Daten. Es werden dann keine Routen angezeigt. Die Karte selbst erscheint problemlos. Es scheint auch am Provider zu liegen (Telekom), da bei Nutzung eines VPN die Karten auch mit LTE funktionieren. Die Netzwerkverbindung und auch die Einstellungen wurden bereits zurückgesetzt - ohne Erfolg. Das Problem tritt identisch auch auf dem iPad auf. Gibt es hier eine Lösung?

iPhone 7 Plus, iOS 11

Gepostet am

Antworten

Seiteninhalt wurde geladen

18. Sep. 2017, 21:11 als Antwort auf Colaschnur Als Antwort auf Colaschnur

Ist denn unter Einstellungen/Mobiles Netz/Mobile Daten verwenden/->Karten, die Nutzung auf "An" gestellt?

Und unter Einstellungen/Mobiles Netz/Datenoptionen/Mobiles Datennetzwerk/Mobile Daten, die APN Einstellungen für die telekom eingestellt?

18. Sep. 2017, 21:11

Antworten Hilfreich

18. Sep. 2017, 21:53 als Antwort auf Ingo1127 Als Antwort auf Ingo1127

Hallo,

die Daten sind alle an. APN ist für die Telekom eingestellt. Alle Dienste bis auf Karten funktionieren. HIer auch nur die Routenberechnung. Dies endet in der Dauerschleife. Die Kartendarstellung ist problemlos möglich. Hier im Forum war schon mehrfach von diesem Problem die Rede. Die anderen User konnten dies durch die Rücksetzung der Einstellung beheben. Bei mir funktioniert das nicht. Wie gesagt, wenn die öffentliche IP durch ein VPN verändere funktioniert das Ganze auch mit mobilen Daten. Ich habe auch schon andere APNs verwendet. Die funktionieren auch, jedoch mit genau den gleichen Einschränkungen. Google Maps funktioniert beispielsweise problemlos. Das Ganz ist trotzdem nervig, da ich Carplay nutze.

18. Sep. 2017, 21:53

Antworten Hilfreich

18. Sep. 2017, 23:23 als Antwort auf Colaschnur Als Antwort auf Colaschnur

Hallo Colaschur,

wenn du iOS 10 oder neuer benutzt, hast du bereits versucht die Karten App auf deinem iPhone zu deinstallieren und sie dann aus dem App Store wieder zu installieren ?

Vielleicht kann das dein Problem beheben.

Liebe Grüße Jan Ole

18. Sep. 2017, 23:23

Antworten Hilfreich

18. Sep. 2017, 23:51 als Antwort auf Colaschnur Als Antwort auf Colaschnur

Hallo,

wenn die Hotline dir nicht weiterhelfen kann, gibt es noch als letztes die Option "iPhone wiederherstellen".

Mache dazu erst ein Backup deiner Daten:

Ein Backup eines iPhone, iPad oder iPod touch erstellen - Apple Support

Und gehe dann wie folgt vor:

Das iPhone, iPad oder den iPod touch aus einem Backup wiederherstellen - Apple Support

Das sollte dein Problem auf jeden Fall lösen.

Bedenke aber, dass dieser Vorgang einige Zeit in Anspruch nimmt.

Liebe Grüße Jan Ole

18. Sep. 2017, 23:51

Antworten Hilfreich

19. Sep. 2017, 08:04 als Antwort auf Colaschnur Als Antwort auf Colaschnur

Wurde das iPhone schon am Computer auf die Werkseinstellungen zurückgesetzt, und ohne ein Backup zu benutzen das Programm "Karten" getestet?

iPhone, iPad oder iPod touch auf die Werkseinstellungen zurücksetzen - Apple Support

Außer der kompletten iOS Firmware wird dabei auch das neueste Update der Netzbetreiber-Einstellungen heruntergeladen.

19. Sep. 2017, 08:04

Antworten Hilfreich

19. Sep. 2017, 08:13 als Antwort auf Ingo1127 Als Antwort auf Ingo1127

Hallo,

danke für die Hilfe. Auf die Idee bin ich gerade auch gekommen und hab das Gerät vollständig gelöscht. Selbst in der jungfräuliche Version besteht das Problem weiterhin. Scheint somit etwas mit dem Netz zu tun zu haben. Dafür spricht auch, dass es bei Benutzung eines VPN funktioniert. Seltsam ist weiterhin, dass das Problem auch mit der Benutzung einer anderen Mobilkarte von der Telekom auftritt im "alten Gerät" mit IOS 10 jedoch funktioniert. Möglicherweise hat es doch etwas mit IOS 11 zu tun. Ich denke ich warte mal ab ob die Golden master möglicherweise doch noch ein paar Bugs hatte die heute ausgemerzt werden. Ich hoffe mal das Beste.

19. Sep. 2017, 08:13

Antworten Hilfreich

20. Sep. 2017, 07:33 als Antwort auf Ingo1127 Als Antwort auf Ingo1127

Hallo, das Verhalten wir immer seltsamer. Gestern Mittag funktionierte die Karten plötzlich wieder problemlos, noch vor IOS 11 Erscheinen. Netzbetreiberversion blieb auch gleich. GM war ja auch die finale Version. Am heutigen Tage nun identisches Verhalten. Route werden nicht geladen. Ich vermute inzwischen ein lokales Netzproblem...

20. Sep. 2017, 07:33

Antworten Hilfreich

20. Okt. 2017, 08:00 als Antwort auf Colaschnur Als Antwort auf Colaschnur

Gleiches Problem; die Routenberechnung funktioniert nur im WLan, sobald nur mobile Daten verwendet werden können keine Routen berechnet werden. Dies auf der neusten Beta sowie auf der öffentlichen Version! Auch auf einem iPhone 6 und auf einem iPhone 8 plus. AppleCare weiss wie immer von "nichts" und empfiehlt zuerst das Zurücksetzen der Netzwerkeinstellungen und danach von "allen Inhalten und Einstellungen" und Neuaufsetzen als "Neues iPhone" - bringt alles nichts! Eigentlich erstaunlich (oder traurig), dass dieser Fehler bis jetzt nur von wenigen bemerkt wurde - zeigt wie rege Maps genutzt wird...

20. Okt. 2017, 08:00

Antworten Hilfreich

20. Okt. 2017, 09:13 als Antwort auf Ingo1127 Als Antwort auf Ingo1127

😁 die "Antwort" ist nie falsch... neu Aufsetzten ist sicher ein guter Schritt in der Fehlersuche. Zudem habe ich diese Antwort vor 4 Tagen erhalten und funktionieren tuts erst seit heute morgen wieder... AppleCare ist für Standard Anfragen sicher nicht schlecht, sobald das Problem aber "tiefer" liegt - völlig unnütz. BG

20. Okt. 2017, 09:13

Antworten Hilfreich
Benutzerprofil für Benutzer: Colaschnur

Frage: Apple Karten funktionieren nicht mit mobilen Daten