Ankündigung:

Die ersten fünf Apple Support-Videos sind auf YouTube verfügbar.
Abonniert den Apple Deutschland Channel und erhaltet hilfreiche Tipps, Tricks & Kurzanleitungen — direkt von Apple!

Frage:

Frage: Touch ID Einstellung nicht vorhanden mit AD Benutzer

Hallo,

ich habe folgendes Problem mit meinem AD User unter Einstellung habe ich keine Möglichkeit an die Touch ID Einstellungen zu kommen da der Menüpunkt nicht vorhanden ist siehe Bild.

Vom Benutzer hochgeladene Datei

Kennt das einer von euch und hat eine Lösung hierfür? Infos über den Mac siehe Bild

Vom Benutzer hochgeladene Datei

cu

lars

Gepostet am

Antworten
Frage gekennzeichnet als Gelöst
Antwort:
Antwort:

Hallo,

Mit dem Update auf Mac OS 10.13.1 ist das Problem behoben worden. Der MenüPunkt ist wieder vorhanden und man kann neue Finger für die Touch ID anlernen.

Viele Grüße

Lars

Gepostet am

Seiteninhalt wurde geladen

28. Sep. 2017, 15:51 als Antwort auf lars.s Als Antwort auf lars.s

Hallo lars.s,

danke für die Nutzung der Apple Support Communities und der Schilderung des Anliegens.

Versuche bitte das Problem einzugrenzen und starte das MacBook Pro im gesicherten Modus.

Im gesicherten Modus Probleme mit dem Mac eingrenzen - Apple Support

Sollte das gleiche weiterhin passieren, bitte erstelle einen neuen Admin Benutzer und prüfe, ob das gleiche Problem besteht.

Testen eines Problems mit einem anderen Benutzeraccount auf dem Mac - Apple Support
Wenn das ganze wirklich Systemweit ist, würden wir zum Backup und dann Wiederherstellung raten.

Mac mit Time Machine sichern oder wiederherstellen - Apple Support
Erneute Installation von macOS - Apple Support


Wir hoffen, dass diese Schritte bereits aushelfen und wünschen einen schönen Tag.
Gruß!

28. Sep. 2017, 15:51

Antworten Hilfreich

28. Sep. 2017, 19:11 als Antwort auf AnneBa Als Antwort auf AnneBa

Hi AnneBe,

danke für die vielen Infos.

Versuche bitte das Problem einzugrenzen und starte das MacBook Pro im gesicherten Modus.

Habe ich gemacht hat keine Verbesserung gebracht.

Sollte das gleiche weiterhin passieren, bitte erstelle einen neuen Admin Benutzer und prüfe, ob das gleiche Problem besteht.

Habe ja einen 2. Benutzer mit diesem funktioniert alles ohne Probleme.

Wenn das ganze wirklich Systemweit ist, würden wir zum Backup und dann Wiederherstellung raten.

Habe ich nicht gemacht.

Es ist ja so das nur der via Active Directory authentifizierte Benutzer (mit Mobilen Account) die Einschränkung hat, der Lokale Benutzer nicht...

Ich konnte auch beim ersten anmelden des AD Benutzer einen Finger einlesen dieser wird auch zum Entsperren akzeptiert. Nur kann ich keinen neuen Anlagen oder diesen löschen.

Gruß

Lars

28. Sep. 2017, 19:11

Antworten Hilfreich

29. Sep. 2017, 11:56 als Antwort auf lars.s Als Antwort auf lars.s

Hallo lars.s,

danke für die rasche Antwort.

Wir bedauern sehr, dass es bisher noch nicht mit einer Lösung geklappt hat. Das Problem könnte auch durch den Accountnamen hervorgerufen werden. Schaue es dir bitte einmal an. Informationen zu Active Directory-Namen in macOS - Apple Support

Sollte es das auch nicht sein, bitte kontaktiere den AppleCare Support für weitere Hilfe. Weil dort kann man dich, dank der Bildschirmfreigabe, auch direkt am betroffenen Gerät unterstützen. Apple – Support – Produktauswahl

Viel Erfolg und einen angenehmen Tag.
Grüße!

29. Sep. 2017, 11:56

Antworten Hilfreich

30. Sep. 2017, 01:14 als Antwort auf Equinox Als Antwort auf Equinox

Hallo zusammen,

gibt es schon etwas neues zu dem Thema? Ich habe genau das selbe Problem. Dabei möchte ich davon absehen bei Apple Care anzurufen und die ganzen Standard Prozeduren durchzugehen. Soweit ich das überall lese scheint es sich um einen Bug in 10.13 zu handeln. Meine Kollegen können das unter 10.12 ohne Probleme nutzen.

Viele Grüße,

Karbi

30. Sep. 2017, 01:14

Antworten Hilfreich

30. Sep. 2017, 16:23 als Antwort auf Karbi Als Antwort auf Karbi

Hallo,

nein gibt noch nichts neues zum Thema, auch nicht vom AppleCare Support. Ich habe die Standard Prozedur trotzdem einmal durchgeführt denn wenn alles so denken wird dies auch nie als Bug eingetragen werden können. Mir wurde erwartungsgemäß keine Lösung des Problems angeboten aber der Fehler wurde weitergeben.

Somit heißt es wahrscheinlich warten auf einen Bugfix in der nächsten Version von 10.13.x

Viele Grüße

Lars

30. Sep. 2017, 16:23

Antworten Hilfreich

02. Okt. 2017, 17:39 als Antwort auf Karbi Als Antwort auf Karbi

Hallo Lars,

ich habe in einem Forum gelesen das dass Problem in der aktuellen Developer Beta schon gelöst ist. (ohne Gewähr) Es wäre zumindest schön wenn man eine solche Info von Apple Care bekommen könnte. 😐

Viele Grüße,

Karbi

Danke für die Info, dann werde ich mal wie ich schon geschrieben habe auf das Update warten...

Gruß

Lars

02. Okt. 2017, 17:39

Antworten Hilfreich
Frage gekennzeichnet als Gelöst

01. Nov. 2017, 07:58 als Antwort auf lars.s Als Antwort auf lars.s

Hallo,

Mit dem Update auf Mac OS 10.13.1 ist das Problem behoben worden. Der MenüPunkt ist wieder vorhanden und man kann neue Finger für die Touch ID anlernen.

Viele Grüße

Lars

01. Nov. 2017, 07:58

Antworten Hilfreich
Benutzerprofil für Benutzer: lars.s

Frage: Touch ID Einstellung nicht vorhanden mit AD Benutzer