Frage:

Frage: geteilte Alben werden auf iPhone nicht angezeigt

Hallo Zusammen


Ich benutze auf meinen zwei iMac's und dem iPhone die selbe iCloud-Fotomediathek. Obwohl ich alle Einstellungen auf dem iPhon x-mal überprüft und die iCloud de- und aktiviert habe, erscheinen auf dem iPhone die geteilten Alben nicht. Bei den iMac's funktioniert es bestens.

Gepostet am

Antworten

Seiteninhalt wurde geladen

30. Sep. 2017, 16:09 als Antwort auf marcvonfrauenfeld Als Antwort auf marcvonfrauenfeld

Hallo marcvonfrauenfeld,

vielen Dank für deinen Beitrag in der Apple Support Community. Wir verstehen, dass auf deinem iPhone die geteilten Ordner nicht angezeigt werden.

Stelle bitte zunächst sicher, dass die iCloud - Fotofreigabe auch auf deinem iPhone aktiviert wurde. Geh dafür in ​"Einstellungen" > "[Dein Name]" > "iCloud" > "Fotos" und überprüfe, ob der Schieberegler neben "iCloud - Fotofreigabe" grün ist.

Mach als nächstes bitte einen erzwungenen Neustart deines iPhones:

  • Auf dem iPhone 8 oder iPhone 8 Plus: Drücken Sie die Lauter-Taste, und lassen Sie sie sofort wieder los. Drücken Sie danach die Leiser-Taste, und lassen Sie sie sofort wieder los. Halten Sie anschließend die Standby-Taste gedrückt, bis das Apple-Logo angezeigt wird.
  • Auf dem iPhone 7 oder iPhone 7 Plus: Halten Sie mindestens zehn Sekunden lang gleichzeitig die Standby- und die Leiser-Taste gedrückt, bis das Apple-Logo angezeigt wird.
  • Auf einem iPhone 6s und älter, iPad oder iPod touch: Halten Sie mindestens zehn Sekunden lang gleichzeitig die Standby-Taste und die Home-Taste gedrückt, bis das Apple-Logo angezeigt wird.
Aus: iPhone, iPad oder iPod touch lässt sich nicht einschalten oder ist eingefroren - Apple Support

Und vergewissere Dich zum Schluss noch, dass Du keine Begrenzungen überschreitest:

Begrenzungen von "Mein Fotostream" und der iCloud-Fotofreigabe - Apple Support


Wir hoffen, dies hilft Dir weiter und Du kannst dein Wochenende weiter genießen.

30. Sep. 2017, 16:09

Antworten Hilfreich (1)

05. Okt. 2017, 11:51 als Antwort auf marcvonfrauenfeld Als Antwort auf marcvonfrauenfeld

Hallo marcvonfrauenfeld,

vielen Dank für die Rückmeldung.

Wenn Du die Option "iCloud-Fotofreigabe" gar nicht erst sehen kannst, überprüfe doch bitte, ob auf dem iPhone Einschränkungen aktiviert wurden. Geh dafür auf Einstellungen > Allgemein > Einschränkungen.

Stelle auch sicher, dass dein iPhone auf dem neuesten Stand ist:

iOS-Software auf dem iPhone, iPad oder iPod touch aktualisieren - Apple Support


Zu guter Letzt kannst Du die Software noch einmal frisch laden, aber erstelle vorher bitte ein Backup:

Ein Backup eines iPhone, iPad oder iPod touch erstellen - Apple Support

iPhone, iPad oder iPod auf die Werkseinstellungen zurücksetzen - Apple Support


Konfiguriere dein iPhone zunächst als Neues, damit keine Daten des Backups das Ergebnis eventuell beeinträchtigen. Solltest Du die Option der iCloud - Fotofreigabe anschließend in deinen Einstellungen finden, kannst Du das Backup nachträglich wieder aufspielen:

Das iPhone, iPad oder den iPod touch aus einem Backup wiederherstellen - Apple Support


Wir wünschen weiterhin viel Erfolg!

05. Okt. 2017, 11:51

Antworten Hilfreich
Benutzerprofil für Benutzer: marcvonfrauenfeld

Frage: geteilte Alben werden auf iPhone nicht angezeigt