Ankündigung:

Die ersten fünf Apple Support-Videos sind auf YouTube verfügbar.
Abonniert den Apple Deutschland Channel und erhaltet hilfreiche Tipps, Tricks & Kurzanleitungen — direkt von Apple!

Frage:

Frage: Imac Ruhemodus deaktivieren geht nicht !?

Hallo zusammen,

ich habe hier einen iMac 5k mit OSx 10.11.6 laufen.

Mein Problem ist nun das der mac nicht immer aber sehr oft) in den Ruhemodus geht obwohl ich diesen eigentlich deaktiviert habe.

Ich lasse den Mac oft über nacht ein paar Visualisierungen in Cinema 4D mit Vray rendern.

Oft komme ich jedoch Morgens ins Büro und sehe das der Mac nicht lange nachdem ich gegangen bin das rendern pausiert hat - also in Ruhemodus gegangen ist.

Ich versuche einen Screenshot über meine Einstellungen anzuhängen.

Hat einer Idee wie ich das in den Griff bekomme?

Danke und liebe Grüße,

Vom Benutzer hochgeladene Datei

iMac mit Retina 5K display, OS X El Capitan (10.11.6)

Gepostet am

Antworten

Seiteninhalt wurde geladen

10. Okt. 2017, 13:18 als Antwort auf RayGenWurm Als Antwort auf RayGenWurm

Versuchs mal mit den Befehlen:

sudo pmset -a standby 0

und

sudo pmset -a autopoweroff 0

Es wird das Adminpasswort abgefragt, welches während der Eingabe nicht angezeigt wird.

Edit:

Autopoweroff hinzugefügt.

10. Okt. 2017, 13:18

Antworten Hilfreich

10. Okt. 2017, 15:52 als Antwort auf Berlindude Als Antwort auf Berlindude

So hab die Befehle eingegeben und keine Rückmeldung erhalten - dürfte also soweit mal funktionieren.
Werde morgen Früh berichten können ob es funktioniert hat 🙂

Vielen Dank schonmal

edit:

Der Bildschirm schaltet sich aber schon ab und rendert im Hintergrund weiter oder?

10. Okt. 2017, 15:52

Antworten Hilfreich

11. Okt. 2017, 07:15 als Antwort auf Berlindude Als Antwort auf Berlindude

ja bei pmset -g sind jetzt bei auf 0.

Doch heute Morgen war der Rechner schon wieder im Ruhemodus...

gibts auch einen befehl um zu deaktivieren das der imac in den Ruhemodus geht wenn man den Powerknopf drückt?

Also das bei einem kurzen Druck nichts passiert und nur bei einem langen der PC "hart" runterfährt?

11. Okt. 2017, 07:15

Antworten Hilfreich

11. Okt. 2017, 12:28 als Antwort auf RayGenWurm Als Antwort auf RayGenWurm

Also drückt da jemand an deinem Rechner rum 🙂

Du kannst mit

pmset -g log

dir auch anzeigen lassen was ihn in den Ruhemodus versetzt hat.

Ansonsten kann man anscheinend mit pmset die Einstellung "Sleep On Power Button" nicht verändern.

Wenn du das hier versuchen möchtest, bitte vorher ein Backup vom System machen!

Im Terminal eingeben:

sudo cp /Library/Preferences/SystemConfiguration/com.apple.PowerManagement.plist /Library/Preferences/SystemConfiguration/OLD_com.apple.PowerManagement.plistsudo nano /Library/Preferences/SystemConfiguration/com.apple.PowerManagement.plist

Dort mit Pfeiltasten zu Sleep On Power Button navigieren.

Unterhalb steht 1

Die 1 durch eine 0 ersetzen

Mit strg+O und dann Enter werden die Änderungen geschrieben.

Mit strg+X verlässt man Nano.

Zur Sicherheit einen Neustart machen und dann sollte der Knopf so funktionieren wie gewünscht.

11. Okt. 2017, 12:28

Antworten Hilfreich

11. Okt. 2017, 13:08 als Antwort auf Berlindude Als Antwort auf Berlindude

ich werde mal die log datei durchforsten.. vielleicht finde ich was.

Bin mir nicht sicher ob da jemand dran herumdrückt.. dachte mir nur es könnte mein Chef sein der die Gebläse des Mac hört und ihn ausschalten will 😠

Das geht mir zu tief ins System.. das ist ein Firmen-Rechner der darf nicht ausfallen ^^

11. Okt. 2017, 13:08

Antworten Hilfreich

11. Okt. 2017, 13:33 als Antwort auf RayGenWurm Als Antwort auf RayGenWurm

hab im log ziemlich weit unten folgendes gefunden...

"Total Sleep/Wakes since boot at 2017-09-27 10:02:15 +0200 : 0"

0 x Sleep? dann muss das was anderes sein..

auf jedenfall wenn ich morgens ins Büro komme und die Maus bewege dauert es so 20 Sekunden bis der Bildschirm wieder was anzeigt und das rendering weitergeht... was könnte das sein?

Hier ist ein Auszug aus der Zeit in der ich Nicht am PC war..
ich bin um 15:55 gegangen und irgendwann zwischen 06:58 und 07:03 wieder gekommen.

https://pastebin.com/JmtccyY5

11. Okt. 2017, 13:33

Antworten Hilfreich

11. Okt. 2017, 13:46 als Antwort auf RayGenWurm Als Antwort auf RayGenWurm

Hm, der versucht alle zwei Stunden in Sleep modus zu gehen.

Vielleicht musst du auch mal den SMC resetten, siehe hier.

Danach noch einmal die Einstellungen mit pmset prüfen und ggfs. anpassen. Hoffe dann tut er was er soll.

11. Okt. 2017, 13:46

Antworten Hilfreich

11. Okt. 2017, 16:15 als Antwort auf Berlindude Als Antwort auf Berlindude

Ich habe den SMC durchgeführt.. erkenne ich irgendwie ob das funktioniert hat bzw ob ichs richtig gemacht habe?

pmset gibt nach wie vor alles richtig aus... mal sehen ob er heute nacht durchläuft...

Vielen Dank für deinen Versuch mir zu helfen!

11. Okt. 2017, 16:15

Antworten Hilfreich

12. Okt. 2017, 18:32 als Antwort auf RayGenWurm Als Antwort auf RayGenWurm

Ich glaube, da gibt es keine Bestätigung, dass es funktioniert hat. Wenn, dann führe ich es öfters aus und bei Standrechnern drücke ich zusätzlich zu den beschriebenen Schritten die Powertaste für 2-3x 10-15 Sekunden ohne Strom angeschlossen zu haben. Sicher ist sicher 😉

Hat es denn jetzt funktioniert?

12. Okt. 2017, 18:32

Antworten Hilfreich
Benutzerprofil für Benutzer: RayGenWurm

Frage: Imac Ruhemodus deaktivieren geht nicht !?