Frage:

Frage: Apple TV 4 Steuerzentrale geht nicht

Hallo, ich habe eine "Eve energy" Steckdose. Habe die Einrichtung laut Apple vorgenommen bzw. wie es Elgato beschrieben hat. Habe auch auf Apple nachgelesen wie man eine Steuerzentrale auf dem Apple TV4 einrichtet. Es klappt aber nicht. Habe ATV auch schon komplett zurückgesetzt. Nichts.

Auf dem iPhone 8+ läuft 11.0.2 und auf ATV V11.0


Was gibt es nich für Möglichkeiten?????

Apple TV, iOS 11

Gepostet am

Antworten

Seiteninhalt wurde geladen

06. Apr. 2018, 11:46 als Antwort auf drfloyd Als Antwort auf drfloyd

Funktioniert es mittlerweile? Ich habe bisher kein homekitfähiges Gerät aber ein Apple TV 4k - zwar nutze ich die Funktionalität bisher nicht, aber bei mir verbindet sich das Apple TV nicht als Steuerzentrale? Geht es evtl. nur wenn man ein Gerät einbindet? Ich habe schon alles versucht, aber es hat noch nie geklappt. Die Voraussetzungen sind gegeben: gleiche Apple ID, zwei Faktor Auth., Schlüsselbund - alles eingerichtet. Hab das Apple TV mehrmals neu gestartet, Passwort zurückgesetzt, etc. Mir wird die Steuerzentrale einfach nicht angezeigt.

06. Apr. 2018, 11:46

Antworten Hilfreich

12. Apr. 2018, 17:45 als Antwort auf somberlain Als Antwort auf somberlain

Guten Tag somberlain,


bist du mit deiner Apple ID auch in der iCloud angemeldet oder nur im iTunes Store?


Wenn Sie sich bei iCloud anmelden, wird Ihr Apple TV automatisch als Steuerzentrale eingerichtet. Um den Status Ihrer Steuerzentrale zu überprüfen, gehen Sie zu "Einstellungen" > "Accounts" > "iCloud", und sehen Sie unter "HomeKit" nach, ob Ihre Steuerzentrale verbunden ist. Hier erfahren Sie, wie Sie vorgehen, wenn Ihnen "HomeKit" nicht angezeigt wird.


Gruß


Stephan

12. Apr. 2018, 17:45

Antworten Hilfreich

12. Apr. 2018, 17:49 als Antwort auf Applexion Als Antwort auf Applexion

Hi,


ja ich bin in der iCloud angemeldet. Auch sonst ist alles exakt so eingerichtet, wie in den Support-Dokumenten beschrieben. Also Zwei-Faktor-Authentifizierung, Schlüsselbund aktiv, selbe Apple-ID. Hab mich auch mehrmals ab- und angemeldet, das Passwort geändert und an allen Geräten neu angemeldet. usw. Nichts. Die Steuerzentrale wird im Apple-TV nicht angezeigt und auch nicht im Home-App vom iPhone. Muss man vielleicht bestimmte Ports am Router freigeben? Oder eine statische IP für das Apple-TV vergeben? Da ist leider nirgends die Rede davon.


Grüße

12. Apr. 2018, 17:49

Antworten Hilfreich

12. Apr. 2018, 17:59 als Antwort auf DerShorty Als Antwort auf DerShorty

Was soll ich sonst dazu sagen? Da man bei Apple kaum Möglichkeiten hat, selbst Fehleranalyse zu betreiben bleibt mir nur zu sagen: Alles ist so eingerichtet wie gefordert, das Apple TV hängt am Netz, wird gefunden und ist mit iCloud angemeldet. Alle anderen Dienste, wie z.B. die Fotomediathek, iTunes, etc. Funktionieren. Es funktioniert ausnahmslos alles, bis auf HomeKit.


Mir gehts darum, herauszufinden ob jemand dasselbe Problem hat/hatte und evtl. einen Lösungsansatz hat. Am Ende kann ich mich dann noch mit Wireshark hinsetzen und die einzelnen Netzwerkpakete durchschauen. Aber nützt mir das was, wenn es vom Apple-TV keinerlei Fehlermeldungen gibt, und keinen Ansatz wo man gucken soll? Und das Homekit einfach nur nicht angezeigt wird und sonst nichts?


Nichtmal die verwendeten Ports kann man in Erfahrungen bringen - hier steht nix: Von Apple-Softwareprodukten verwendete TCP- und UDP-Ports - Apple Support

12. Apr. 2018, 17:59

Antworten Hilfreich

12. Apr. 2018, 18:03 als Antwort auf somberlain Als Antwort auf somberlain

Hallo,


ich wüsste jetzt nicht, dass man bestimmte Ports am Router freigeben muss. Ist denn dein Router per WLAN oder mit einem Ethernetkabel mit dem Internet verbunden? Empfohlene Einstellungen für WLAN-Router und Zugangspunkte - Apple Support


Überprüfe auch, dass du wirklich die Zwei-Faktor-Authentifizierung verwendest! Ich hatte zu Anfang die zweistufige Bestätigung verwendet. Und musste das dann mit dem Apple Support umstellen.

12. Apr. 2018, 18:03

Antworten Hilfreich

12. Apr. 2018, 18:10 als Antwort auf Applexion Als Antwort auf Applexion

Hi,


danke für die Antwort. Also meine Konstellation ist: Kabelmodem im Bridgemodus, WLAN-Router per Ethernet damit verbunden. Dieser WLAN-Router verteilt Adressen per DHCP.


Das mit der Zwei-Faktor-Authentifizierung hab ich gegengecheckt und auch schon 1 mal deaktiviert und wieder aktiviert. Meinst du es könnte sein, dass irgendwie die nicht richtig aktiviert wird und man das über den Support regeln muss? Die zweistufige Bestätigung hatte ich auch bevor ich umgestellt habe.


Hab auch überlegt mal den Bridgemodus am Modem zu deaktivieren und meinen WLAN-Router zum Access-Point umzukonfigurieren. Das ist aber ein ziemlicher Act und ich bezweifle dass das wirklich was bringen wird. (Bin bei Vodafone-Kabel) - weil da dann auf IPV6 umgestellt wird. Wahrscheinlich wird's das nicht besser machen ;-)


Vielleicht muss ich doch mal den Support bemühen. Möglicherweise können die da noch irgendwas an meinem Account checken.


Danke trotzdem für die Antworten.

12. Apr. 2018, 18:10

Antworten Hilfreich

12. Apr. 2018, 18:44 als Antwort auf somberlain Als Antwort auf somberlain

Ja, wäre wohl das Beste sich mal mit dem Apple Support auseinander zusetzen.


Ich könnte dir nur noch zwei weitere Tipps geben.


  1. Abmelden aus der iCloud auf dem iOS-Gerät und Apple TV. Dann den Apple TV mit dem selben WLAN verbinden anstatt über Ethernet. Wieder anmelden in der iCloud und erneut probieren.
  2. Eine andere Apple Id probieren. Zum Beispiel von der Freundin oder Gattin.

12. Apr. 2018, 18:44

Antworten Hilfreich
Benutzerprofil für Benutzer: drfloyd

Frage: Apple TV 4 Steuerzentrale geht nicht