Ankündigung: Upgrade auf macOS Mojave

Dank Funktionen wie dem Dunkelmodus, Stapeln und zwei neuen integrierten Apps könnt Ihr unter macOS Mojave mit einem Klick noch mehr erledigen.

Erfahrt hier, wie Ihr ein Upgrade auf macOS Mojave durchführen könnt >

Frage:

Frage: WLan immer aktiv nach Neustart

Hallo,


seit dem Upgrade meines MacBookPros auf HighSierra wird der WLan-Adapter bei jedem Rechnerstart aktiviert obwohl ich alles deaktiviert habe, was zu deaktivieren ist.

Bei bekannten Wlan bucht der sich auch ein.


Da ich zuhause aber LAN nutzen, ist das kontraproduktiv.


Mittlerweile habe ich Wlan komplett rauskonfiguriert, neu eingerichtet aber keine WLan-Netze eingetragen.


Dennoch beim Rechnerstart als erste ist Wlan wieder aktiv und das nervt und will ich auch nicht haben.



Warum ?

MacBook Pro with Retina display, macOS Sierra (10.12.5)

Gepostet am

Antworten

Seiteninhalt wurde geladen

24. Okt. 2017, 12:22 als Antwort auf Tuxtom007 Als Antwort auf Tuxtom007

Hi ​Tuxtom007,

Ein Weg um dies zu isolieren wäre, indem du dem Mac im gesicherten Modus startest. So werden unter anderem gewisse Startobjekte und Anmeldeobjekte am automatischen öffnen gehindert. Hier findest du alle Informationen dazu:
Im gesicherten Modus Probleme mit dem Mac eingrenzen - Apple Support

Versuche, den NVRAM zurück zu setzen. Dieser verwaltet unter anderem Einstellungen von kürzlichen Kernel-Fehler.
Hier wird dir ausführlich erklärt was es ist und wie du diesen zurücksetzen kannst:
NVRAM auf dem Mac zurücksetzen - Apple Support

Sollte dies nicht helfen, versuche bitte folgenden Schritt. Dieser Schritt isoliert weitere Hardwarebezogene Fehler:
Den System Management Controller (SMC) auf dem Mac zurücksetzen - Apple Support

Ebenfalls hilfreich ist, einen 2. Benutzer zu testen. Erstelle einen neuen Benutzeraccount auf dem MacBook Pro und prüfe ob dort das gleiche Verhalten auftritt
Testen eines Problems mit einem anderen Benutzeraccount auf dem Mac - Apple Support


Viel Erfolg und einen angenehmen Tag.
Grüße!

24. Okt. 2017, 12:22

Antworten Hilfreich

24. Okt. 2017, 20:48 als Antwort auf Couchi Als Antwort auf Couchi

Hallo,


danke für die Tips, die werde ich mal durchgehen.


Im Moment sieht es soweit gut aus, ich habe alle WLan-Netze gelöscht und neu eingerichtet. Es war vorher immer wieder "automatisch verbinden" bei einem Netz aktiv, auch wenn ich das jedesmal wieder deaktiviert habe.


Derzeit ist Wlan deakviert, wenn ich das MBP neu starten, werde das mal ein paar Tage beobachten ob es nun so bleibt

24. Okt. 2017, 20:48

Antworten Hilfreich
Benutzerprofil für Benutzer: Tuxtom007

Frage: WLan immer aktiv nach Neustart