Ankündigung:

Apple YouTube Videos in euren Beitragen!

Ab heute können alle Benutzer der Stufe 2 oder höher Videos aus dem deutschen und englischen Apple Support YouTube Kanals zu Beiträgen hinzufügen.

Wie dies genau funktioniert, könnt ihr hier sehen: YouTube Videos von Apple zu deiner Antwort hinzufügen

Frage:

Frage: Welche Funktion in Numbers entspricht "ISTTEXT" aus Excel?

Welche Funktion in Numbers entspricht "ISTTEXT" aus Excel?

Oder welche Alternativen bieten sich an?

VIN, MacBook Pro (13-inch Mid 2010), macOS Sierra (10.12.6)

Gepostet am

Antworten
Frage gekennzeichnet als Gelöst
Antwort:
Antwort:

Problem hat sich erledigt, hier meine Lösung:

=WENN(VERGLEICH(H5;Z2:Z260;0);SVERWEIS(H5;Z2:AC260;3;);"")

Gepostet am

Seiteninhalt wurde geladen

25. Okt. 2017, 10:50 als Antwort auf Aurivox Als Antwort auf Aurivox

Meine ursprüngliche Formel war:

=WENN(ISTTEXT($H5);SVERWEIS($H5;$Z$2:$AC$260;3;0);0)

Wobei die Zelle H5 enthält einen Text der in der Spalte Z gesucht werden soll. Darauf hin soll der Wert der relativen Spalte 3 (also AB) in die Zelle eingetragen werden.

25. Okt. 2017, 10:50

Antworten Hilfreich
Frage gekennzeichnet als Gelöst

25. Okt. 2017, 10:53 als Antwort auf Aurivox Als Antwort auf Aurivox

Problem hat sich erledigt, hier meine Lösung:

=WENN(VERGLEICH(H5;Z2:Z260;0);SVERWEIS(H5;Z2:AC260;3;);"")

25. Okt. 2017, 10:53

Antworten Hilfreich
Benutzerprofil für Benutzer: Aurivox

Frage: Welche Funktion in Numbers entspricht "ISTTEXT" aus Excel?