Ankündigung: Upgrade auf macOS Mojave

Dank Funktionen wie dem Dunkelmodus, Stapeln und zwei neuen integrierten Apps könnt Ihr unter macOS Mojave mit einem Klick noch mehr erledigen.

Erfahrt hier, wie Ihr ein Upgrade auf macOS Mojave durchführen könnt >

Frage:

Frage: Monitor kurz schwarz beim Boot von High Sierra

Hallo,


Seitdem ich auf high Sierra geupdated habe, ist mir aufgefallen, dass der Monitor kurzzeitig schwarz wird, wenn der Ladebalken während des Bootens etwa in der Mitte angelangt ist. Nach einigen Sekunden wird der Ladebalken samt Maus erneut angezeigt und verrichtet den restlichen Dienst. Vielleicht mache ich mich zu sehr verrückt, will aber nach hören, ob dieses Verhalten richtig ist.


MacBook Pro Ret Mid 12,

256 SSD,

16GB RAM,

2,6 GHz i7,

FileVault deaktiviert,

High Sierra 10.13 mehrfacher clean install,

APFS File System

NVRAM-Reset und SMC-Reset erfolglos


Hat jemand ähnliche Erfahrungen gemacht oder kann mir bestätigen, dass ich mir keine Sorgen machen muss?


Liebe Grüße aus Trier

MacBook Pro (Retina, Mid 2012), macOS High Sierra (10.13)

Gepostet am

Antworten

Seiteninhalt wurde geladen

24. Nov. 2017, 06:55 als Antwort auf iuscare Als Antwort auf iuscare

Bei meinem MacBook Pro (Retina - Mitte 2014) ist das gleiche Phänomen zu beobachten:


Der Start bis zur Benutzeranmeldung verläuft normal. Nachdem ich mein Passwort eingegeben habe, erscheint der Ladebalken mit Apple-Logo. Ab einem bestimmten Zeitpunkt (kann ungefähr die Mitte des Ladebalkens sein) wird der Monitor kurz ganz schwarz, die Tastaturbeleuchtung geht an und dann erscheint ausschließlich ein dickerer Ladebalken und erfüllt seinen Dienst.


Ich hatte direkt nach der Installation mit dem Apple Support aufgrund eines anderen Problems telefoniert. Der hat mit der Mitarbeiter gesagt, dass er das gleiche Phänomen schon bei sich bemerkt hat. Da es ansonsten keine Auswirkung hat, mache ich mir deswegen aber keine Gedanken.


Weiterhin ist dieses Phänomen scheinbar auf MacBook Pros (evtl. sogar nur bei einem bestimmten Alter) beschränkt. Bei zwei MacBook Airs, die ich im Zugriff habe tritt dieses Phänomen nicht auf!


Bleibt also nur abzuwarten, bis dieser Bug (wie so viele andere in High Sierra) durch ein Update behoben wird.

24. Nov. 2017, 06:55

Antworten Hilfreich

07. Sep. 2018, 10:19 als Antwort auf iuscare Als Antwort auf iuscare

Gibt es eine Lösung für das Problem?


ich habe ebenfalls SMC und NVRAM Reset durchgeführt, keine Besserung.


Ein Kollege hat das identische MBP, nur weniger Arbeitsspeicher. Bei ihm ist dieser Fehler nicht zu sehen!

Sollte ich das neue MBP deswegen umtauschen?


Gruß

07. Sep. 2018, 10:19

Antworten Hilfreich

27. Sep. 2018, 06:32 als Antwort auf BerndDasB. Als Antwort auf BerndDasB.

Ich bin auf diesen Thread gestossen, da ich nun mit einem MBP (2017) nach dem Update auf Mojave dasselbe Phänomen habe. Clean Install etc. hilft nichts, denke sieht nach einem "Bug" aus. Hoffen wir mal Apple wird in einem kommenden Update diesen Schönheitsfehler beheben.

27. Sep. 2018, 06:32

Antworten Hilfreich (1)

29. Sep. 2018, 13:22 als Antwort auf megacrack Als Antwort auf megacrack

Ich war mit dem MPB beim Supporter Team, sie konnten keinen Fehler feststellen. Das ist ja einerseits gut, aber das kann doch nicht bei gleichen Modellen so unterschiedlich sein.

Beim Support am Telefon konnte mir noch nicht geholfen werden.


Nach Update auf Mojave hat sie beim booten nichts gändert! gleicher Fehler, wenn es denn einer ist!

29. Sep. 2018, 13:22

Antworten Hilfreich

29. Sep. 2018, 18:36 als Antwort auf BerndDasB. Als Antwort auf BerndDasB.

Sieht so aus, als ob die nutzerspezifischen Grafiktreiberkonfiguration geladen und somit die Grafikkarte neugestartet wird, sollte der Support wissen. Immerhin ist der Vorgang seit fast 20 Jahren bei den meisten Starts zu erleben. Dauert zwischen einer Zehntelsekunde und mehreren Sekunden. Einer im Thread schrieb ja, dass ein Supportmitarbeiter das gleiche Phänomen hat, warum reicht er es nicht weiter?

29. Sep. 2018, 18:36

Antworten Hilfreich
Benutzerprofil für Benutzer: iuscare

Frage: Monitor kurz schwarz beim Boot von High Sierra