Ankündigung: Upgrade auf macOS Mojave

Dank Funktionen wie dem Dunkelmodus, Stapeln und zwei neuen integrierten Apps könnt Ihr unter macOS Mojave mit einem Klick noch mehr erledigen.

Erfahrt hier, wie Ihr ein Upgrade auf macOS Mojave durchführen könnt >

Frage:

Frage: Schloss/Authentifizierung funktioniert nicht mehr

Servus,

Hab gerade mein erstes MacBook (13.3 Zoll touchbar) bekommen und jetzt nach ein paar Stunden das Problem, dass ich nicht mehr in die Systemeinstellungen komme (zB die Einstellungen von Benutzer und Gruppen ändern). Wenn ich das Schloss "Schutz für Einstellungen..." mit Benutzername und Passwort öffnen will, kann ich eingeben was ich will - nix passiert. Das Passwort stimmt, habs auch schon geändert, aber egal ob ich den Namen vom aktuellen Benutzer übernehme (ist der einzige den es gibt, folglich Admin?!), eine Kurzform oder die Apple-ID: nichts passiert außer dem "wackler", dass es nicht passt. Nichtmal eine Nachricht dass ich zu oft falsches Passwort etc. Eingegeben habe kommt - obwohl der Haken "Benutzer darf sein Passwort mithilfe seiner Apple-ID zurücksetzen" gesetzt ist (und ich es ja auch weiß das Passwort =/)...

Wollte den Nutzernamen des einzigen Nutzers ändern, bin einmal irgendwie kurz reingekommen als ich nur ein Passwort brauchte (hab ja nicht damit gerechnet, dass ich mir merken muss, was da ist und was nicht) - wollte dann nochmal rein weil sich nichts verändert hatte und seit dem geht nix mehr. Neustart probiert, sämtliche Benutzernamen- und Kombinationen, bin als MacBook-newbie mittlerweile echt am verzweifeln. Hätte wohl doch nicht nichts-ahnend sofort alle updates inclusive High Sierra installieren sollen...


Könnt ihr mir helfen? Mir sagen wo ich den Denkfehler hab und zu blöd bin? Danke!

Gepostet am

Antworten

Seiteninhalt wurde geladen

10. Jan. 2018, 08:52 als Antwort auf Lluxi Als Antwort auf Lluxi

Ich habe seit gestern (Installation High Sierra) das gleiche Problem.

Habe das bei der Installation vergebene Passwort geändert. Danach kann ich das Schloß nicht mehr entriegeln. Nach vergabe des alten Passwortes geht es wieder. Sehr komisch, hoffe es gibt bald eine Lösung.


Jörg

10. Jan. 2018, 08:52

Antworten Hilfreich
Benutzerprofil für Benutzer: Lluxi

Frage: Schloss/Authentifizierung funktioniert nicht mehr