Ankündigung:

Apple Pay startet in Deutschland

Kunden in Deutschland können ab sofort Apple Pay mit iPhone, Apple Watch, iPad und Mac benutzen.
Mehr dazu in unserer Pressemitteilung.

Ankündigung: Upgrade auf macOS Mojave

Dank Funktionen wie dem Dunkelmodus, Stapeln und zwei neuen integrierten Apps könnt Ihr unter macOS Mojave mit einem Klick noch mehr erledigen.

Erfahrt hier, wie Ihr ein Upgrade auf macOS Mojave durchführen könnt >

Ähnlicher Artikel

Informationen über das macOS High Sierra 10.13.1-Update

Frage:

Frage: Java-Error nach 10.13.1 Update

Seit diesem Update bekomme ich alle paar Sekunden die Fehlermeldung: "Um das java-Befehlszeilenprogramm nutzen zu können, musst du ein Java-Entwicklerpaket installieren". Ich habe das aktuellste installiert. Trotzdem das Problem. Wie kann ich das beheben? Die Fehlermeldung stört. Sie öffnet sich immer wieder im Vordergrund.

MacBook Air, macOS High Sierra (10.13.1)

Gepostet am

Antworten
Frage gekennzeichnet als Gelöst
Antwort:
Antwort:

Ich konnte das Problem nun lösen, indem ich eine für OS X empfohlene ältere Version von Java installiert habe: https://support.apple.com/kb/DL1572?locale=de_DE.

Gepostet am

Seiteninhalt wurde geladen

Frage gekennzeichnet als Gelöst

28. Nov. 2017, 16:15 als Antwort auf AlineDabbes Als Antwort auf AlineDabbes

Ich konnte das Problem nun lösen, indem ich eine für OS X empfohlene ältere Version von Java installiert habe: https://support.apple.com/kb/DL1572?locale=de_DE.

28. Nov. 2017, 16:15

Antworten Hilfreich
Benutzerprofil für Benutzer: AlineDabbes

Frage: Java-Error nach 10.13.1 Update