Ankündigung:

Die ersten fünf Apple Support-Videos sind auf YouTube verfügbar.
Abonniert den Apple Deutschland Channel und erhaltet hilfreiche Tipps, Tricks & Kurzanleitungen — direkt von Apple!

Ähnlicher Artikel

Änderungen im neuen iTunes

Frage:

Frage: Warum kann ich keine ältere Version von Apps auf eine ältere Version von iOS mehr mit iTunes 12.7.2 installieren?

Warum geht das nicht mit iTunes? Ich habe ein iPhone 4 auf iOS 6.0 und wollte eine ältere Version von Instagram mit iTunes 12.7.2 installieren.

Das war so ein nützliches Feature in iTunes 12.6, bei dem ich kein neueres iOS gerät gebraucht habe um ältere Versionen von Apps auf eine ältere Version von iOS zu installieren. Ich wollte eine ältere Version von Instagram, die mit iOS 6.0 kompatibel ist, auf ein iPhone 4 auf iOS 6.0 mit iTunes installieren, was nun durch iTunes 12.7.2 nicht mehr möglich ist. Wenn möglich, führt bitte dieses Feature in der nächsten Version von iTunes wieder ein! Danke!



[Betreff vom Admin bearbeitet]

Gepostet am

Antworten
Frage gekennzeichnet als Gelöst
Antwort:
Antwort:

Da musst du wieder 12.6 installieren. Ab 12.7 sind Apps deaktiviert. Oder du verwendest andere Programm wie iMazing. Ein sehr guter Ersatz für iTunes.

imazing.com

iTunes 12.6 gibt es hier:

Apps über iTunes in einer Unternehmensumgebung bereitstellen - Apple Support

< Link vm Adim bearbeitet >

Gepostet am

Seiteninhalt wurde geladen

Frage gekennzeichnet als Gelöst

14. Jan. 2018, 13:22 als Antwort auf skylight Als Antwort auf skylight

Da musst du wieder 12.6 installieren. Ab 12.7 sind Apps deaktiviert. Oder du verwendest andere Programm wie iMazing. Ein sehr guter Ersatz für iTunes.

imazing.com

iTunes 12.6 gibt es hier:

Apps über iTunes in einer Unternehmensumgebung bereitstellen - Apple Support

< Link vm Adim bearbeitet >

14. Jan. 2018, 13:22

Antworten Hilfreich (1)
Benutzerprofil für Benutzer: skylight

Frage: Warum kann ich keine ältere Version von Apps auf eine ältere Version von iOS mehr mit iTunes 12.7.2 installieren?