Ankündigung:

Die ersten fünf Apple Support-Videos sind auf YouTube verfügbar.
Abonniert den Apple Deutschland Channel und erhaltet hilfreiche Tipps, Tricks & Kurzanleitungen — direkt von Apple!

Frage:

Frage: Eigene Apple ID kann nicht für Entfernten Zugriff in HomeKit freigeschaltet werden

Hallo,

ich habe ein iPad 4 und es als Home Hub für HomeKit eingerichtet. Schalter in den Einstellungen ist entsprechend umgelegt.

2 Faktor Autorisierung ist eingeschaltet. iCloud Schlüsselbund ist aktiviert. Ortungsdienste sind für HomeKit erlaubt. iPad ist mit 6 stelligem Code gesichert. Es ist ständig am Strom.

Mit dem iPad kann ich meine HomeKit Geräte steuern.

Auf meinem iPhone bin ich mit der gleichen Apple Id angemeldet wie auf dem iPad. Ich sehe in der Home app das gleiche Haus mit den gleichen Räumen und Geräten. Ich sehe, dass mein iPad als Hub verbunden ist. Ich kann in meinem WLAN meine HomeKit Geräte mit dem iPhone steuern.

Ich kann allerdings nicht von ausserhalb meine Geräte steuern. In den Einstellungen für den entfernten Zugriff (in der Home App auf den Ortungsdienst Pfeil geklickt) sehe ich meinen eigenen User unter Personen. Allerdings ist bei diesem der Schalter "Entfernten Zugriff erlauben" nicht aktiv und leider auch nicht aktivierbar, da ausgegraut.

Ich habe mich mittlerweile auf beiden Geräte wiederholt von iCloud abgemeldet und wieder angemeldet. Schlüsselbund deaktiviert und aktiviert usw.

Wo ist das Problem?

VG

iPad (4th gen) Wi-Fi

Gepostet am

Antworten
Frage gekennzeichnet als Gelöst
Antwort:
Antwort:

Hi,

habe heute mit dem Apple Support gesprochen.

Letzendlich hat nur das Löschen des Hauses und erneutes Aufsetzen geholfen.

Jetzt funktioniert der entfernte Zugriff.

Der Schalter für den entfernten Zugriff ist nun noch immer ausgegraut, aber aktiviert.

VG

Gepostet am

Seiteninhalt wurde geladen

05. Feb. 2018, 13:34 als Antwort auf Gilbert_K Als Antwort auf Gilbert_K

Hallo Gilbert_K,

setzte doch einmal alle Einstellungen auf deinem iPad zurück. Gehe dazu in die "Einstellungen" > "Allgemein" > "Zurücksetzen" und setz "Alle Einstellungen" zurück.
Achte bitte darauf, dass Du den ersten Punkt, "Alle Einstellungen" , wählst. Mit diesem Vorgang werden alle zuvor verwendeten WLAN-Netzwerke, Passwörter, Mobilfunkeinstellungen, VPN-/APN-Einstellungen, dein Hintergrundbild und die Reihenfolge der Apps auf dem Homebildschirm auf den Standard zurückgesetzt.

Erstelle dir also vorab aber ein Backup deiner Daten auf dem iPhone - entweder auf dem Computer mit iTunes oder mit iCloud. Ein Backup eines iPhone, iPad oder iPod touch erstellen - Apple Support

Viel Erfolg und noch einen guten Start in die Woche!

05. Feb. 2018, 13:34

Antworten Hilfreich

06. Feb. 2018, 22:41 als Antwort auf debbieddarko Als Antwort auf debbieddarko

Hi,

leider hat das Zurücksetzen des iPads nicht geholfen. Ich glaube auch nicht, dass das iPad das Problem ist. Ich vermute noch immer ein Problem mit meiner Apple ID.

In der Home App auf dem iPhone sehe ich ja auch, dass das iPad den Status "Verbunden" hat. Selbst wenn ich nicht im WLAN bin.

Leider bleibt aber in der Home App bei meinem Benutzer der Schalter "Entfernten Zugriff erlauben" inaktiv und grau.

VG

06. Feb. 2018, 22:41

Antworten Hilfreich

07. Feb. 2018, 18:18 als Antwort auf Gilbert_K Als Antwort auf Gilbert_K

Hi Gilbert_K,

stelle doch einmal sicher, dass du die Zwei-Faktor-Authentifizierung verwendest und nicht die Zweistufige Bestätigung für deine Apple-ID.
  1. Rufe deine Accountseite auf. Melde dazu dich auf appleid.apple.com mit deiner Apple-ID und dem Passwort an.
  2. Klicke im Abschnitt "Sicherheit" auf "Bearbeiten".
  3. Überprüfe, dass du die Zwei-Faktor-Authentifizierung für die Apple-ID verwendest.
Weiteres zur Zwei-Faktor-Authentifizierung und der Zweistufigen Bestätigung findest du auch hier:
Zwei-Faktor-Authentifizierung für die Apple-ID - Apple Support
Zweistufige Bestätigung für die Apple-ID - Apple Support

Überprüfe zudem die Ortungsdienste auf deinem iPad. Wähle "Einstellungen" > "Allgemein" > "Datenschutz" > "Ortungsdienste" . Scrolle nach unten und tippe auf "Home" . Stelle dort sicher, dass unter "Zugriff auf Standort erlauben" die Option "Beim Verwenden der App" aktiviert ist. Zudem solltest du auch die "Systemdienste" überprüfen. Überprüfe dort, dass die Dienste wie "HomeKit" und "WLAN-Netzwerk" aktiviert sind.

Schöne Grüße

07. Feb. 2018, 18:18

Antworten Hilfreich

08. Feb. 2018, 12:38 als Antwort auf Gilbert_K Als Antwort auf Gilbert_K

Guten Tag Gilbert_K,
da die oben genannten Schritte keinen Erfolg erzielen konnten, kann das Problem auch tiefer liegen. In diesem Fall würden wir dich bitten, dich direkt an den Apple Support zu wenden. Hierfür kannst du entweder den Apple Care Support via Telefon oder Chat kontaktieren.

Kontakt - Apple (DE)

Apple für Support und Service kontaktieren - Apple Support

Liebe Grüße

08. Feb. 2018, 12:38

Antworten Hilfreich
Frage gekennzeichnet als Gelöst

08. Feb. 2018, 22:13 als Antwort auf Equinox Als Antwort auf Equinox

Hi,

habe heute mit dem Apple Support gesprochen.

Letzendlich hat nur das Löschen des Hauses und erneutes Aufsetzen geholfen.

Jetzt funktioniert der entfernte Zugriff.

Der Schalter für den entfernten Zugriff ist nun noch immer ausgegraut, aber aktiviert.

VG

08. Feb. 2018, 22:13

Antworten Hilfreich
Benutzerprofil für Benutzer: Gilbert_K

Frage: Eigene Apple ID kann nicht für Entfernten Zugriff in HomeKit freigeschaltet werden