Frage:

Frage: Dienstprogramm für Time Capsule kann nicht geladen werden auf MacBook Pro 2011

Hallo zusammen,


ich kann die Time Capsule 3.Generation nicht nutzen, da sich das Dienstprogramm nicht auf meinem Vintage 2011er MacBook Pro laden lässt weder von der mitgelieferten CD noch vom Download. Folgender Fehler wird gemeldet:

AirPort Dienstprogramm kann auf diesem Laufwerk nicht installiert werden. Die Mac OS X Version auf diesem Volume wird nicht unterstützt.


Kann mir da jemand helfen?


Vielen Dank im Voraus!


Grüße

Maciej

MacBook Pro (13-inch Early 2011), OS X 10.11.6

Gepostet am

Antworten
Frage gekennzeichnet als Von Apple empfohlen
Antwort:
Antwort:

Ev. nicht die richtige Version installiert.


Apple – Support – Downloads

Gepostet am

Seiteninhalt wurde geladen

Benutzerprofil für Benutzer: Maciej

Frage: Dienstprogramm für Time Capsule kann nicht geladen werden auf MacBook Pro 2011