Ankündigung:

Die ersten fünf Apple Support-Videos sind auf YouTube verfügbar.
Abonniert den Apple Deutschland Channel und erhaltet hilfreiche Tipps, Tricks & Kurzanleitungen — direkt von Apple!

Frage:

Frage: Finder unter High Sierra reagiert nicht

Hallo miteinander,

ich habe aktuell (eigentlich schon seit mehreren Tagen) folgendes Problem:

der Finder unter High Sierra reagiert nicht mehr. Nach ein paar Recherchen bin ich auf den Hinweis gestossen, den Rechner (Mac Book Pro) im abgesicherten Modus zu starten. Das hat auch funktioniert. Finder reagierte wieder, Rechner ließ sich abschalten (das funktionierte nämlich auch nicht mehr) und der Papierkorb ließ sich wieder leeren (das war auch eine Sache, die nicht mehr funktionierte).

So weit, so gut. Allerdings kehrte das Problem immer wieder zurück. Finder wird angeklickt, kein Fenster öffnet sich. Papierkorb reagiert nicht mehr, Rechner lässt sich nicht mehr "normal" runter fahren. Und wieder im abgesicherten Modus gestartet. Wieder alles gut. Und wieder die "Nicht-Reaktion"....

Was ist da los? Es kann ja nicht sein, dass ich ständig im abgesicherten Modus starten muss, oder? Die Nutzung des Festplattendienstprogramms hat auch keine Lösung erbracht.

Nun ist es bereits eine Zeitlang her, dass ich dieses Problem geschildert habe.... und zwischendurch verschwand es wieder! Aber immer nur dann, wenn ich den abgesicherten Modus genutzt habe und dann wieder in den normalen Modus übergegangen bin. Das hielt eine Zeitlang. Bis dann irgendwann einfach wieder Schluss war....

Im Gastzugang kein Problem ...

Ich verstehe das Problem bzw. die Ursache, die ich nicht kenne, überhaupt nicht...

APPLE!!! HILFE!!!

MacBook Pro (Retina, 13-inch, Mid 2014), iOS 11.1

Gepostet am

Antworten

Seiteninhalt wurde geladen

24. Feb. 2018, 20:05 als Antwort auf Sven74 Als Antwort auf Sven74

Da im abgesicherten Modus und unter dem Gastaccount das Problem nicht auftritt, vermute ich, dass irgendeine App, welche Du installiert hast, Probleme macht. Beim sicheren Start werden u.a. Startobjekte und Anmeldeobjekte am automatischen Öffnen gehindert.

Prüfe mal, welche Apps bei Dir unter den Start und Anmeldeobjekten sind. Gehe dazu in die Einstellungen auf "Benutzer & Gruppen". Dort gehe auf Deinen Benutzer (Linksseitig) und dann auf "Anmeldeobjekte" (Rechtzeitig). Prüfe mal, welche Objekte hier aufgeführt werden.

Prüfe, ob das Problem weiterhin auftritt, wenn Du diese Objekte ausblendest.

24. Feb. 2018, 20:05

Antworten Hilfreich

25. Feb. 2018, 09:08 als Antwort auf RichardB. Als Antwort auf RichardB.

Hallo Richard,

vielen Dank für Deine Rückmeldung.

Es befinden sich allerdings keine Anmeldeobjekte mehr dort. Ich hätte Dir gerne einen Screenshot geschickt, aber die Funktion funktioniert auf dem MacBook nun auch irgendwie nicht.

25. Feb. 2018, 09:08

Antworten Hilfreich

25. Feb. 2018, 09:32 als Antwort auf Sven74 Als Antwort auf Sven74

Dann wird eine erneute Installation evtl. Abhilfe schaffen.

Mach dafür eine Backup über TimeMachine und starte dann den Mac neu und halte dabei cmd + R gedrückt. Anschließend kannst Du macOS erneut installieren.

Da dies ein wenig Arbeit mit sich bringt, kannst Du auch zuvor noch einmal beim Apple Support anrufen. Dort kannst Du eine Ausnahme beantrage, da Dein Problem erst mit High Sierra aufgetreten ist. Evtl. hat man dort noch andere Ideen.

25. Feb. 2018, 09:32

Antworten Hilfreich

25. Feb. 2018, 09:39 als Antwort auf RichardB. Als Antwort auf RichardB.

Die erneute Installation habe ich auch bereits hinter mir. Ich versuche gerade durch das Deinstallieren einiger Apps (Anti-Viren-App z.b.) eine Lösung herbeizuführen.

Aber die Idee mit dem Support will ich nicht außer acht lassen!

Vielen Dank erstmal!!!

25. Feb. 2018, 09:39

Antworten Hilfreich
Benutzerprofil für Benutzer: Sven74

Frage: Finder unter High Sierra reagiert nicht