Ankündigung:

Die ersten fünf Apple Support-Videos sind auf YouTube verfügbar.
Abonniert den Apple Deutschland Channel und erhaltet hilfreiche Tipps, Tricks & Kurzanleitungen — direkt von Apple!

Frage:

Frage: Videos in Safari: komisches flackern und bunte Pixel am unteren Rand

Hallo zusammen!

Ich habe ein Problem beim Videos schauen im Vollbildmodus und habe dieses Problem im Internet nirgends gefunden. Und zwar ist es so, wie in der Überschrift beschrieben, dass beim Videos schauen 1. das Video immer komisch flackert (etwa wie eine alte Glühbirne) und 2. ich am unteren Rand immer so komische bunte Streifen habe. Das gleiche Problem hatte ich auch in Google Chrome, bis ich dort die Hardwarebeschleunigung ausgestellt habe und das das Problem dort behoben hat.
Weiß jemand wie man das Problem beheben kann? Ich benutze Safari auf meinem MacBook sehr gerne, da es deutlich Ressourcen-schonender ist als Chrome. Auf meinem Mac ist die aktuelle Version von High Sierra installiert.

Hier sind ein paar Bilder, damit ihr versteht, wovon ich spreche: Vom Benutzer hochgeladene Datei

Vom Benutzer hochgeladene Datei

Danke schonmal!

MacBook Pro mit Retina Display, macOS High Sierra (10.13.3)

Gepostet am

Antworten
Frage gekennzeichnet als Gelöst
Antwort:
Antwort:
Hallo yannikhofmann,

wenn dieses Phänomen nicht nur auf ein bestimmtes Video beschränkt ist und immer auftritt, versuche bitte folgende Schritte und prüfe nach jedem, ob das Problem weiterhin besteht.
  1. Start deinen Mac neu.
  2. Mache einen SMC-Reset, um die Energiesteuerung zurückzusetzen. Den System Management Controller (SMC) auf dem Mac zurücksetzen
  3. Führe einen NVRAM-Reset durch, um allgemeine Startparameter zurückzusetzen. NVRAM auf dem Mac zurücksetzen
  4. Starte deinen Mac im gesicherten Modus, um Softwarekonflikte zu verhindern. Im gesicherten Modus Probleme mit dem Mac eingrenzen
  5. Prüfe, ob das Problem auch mit einem anderen Benutzeraccount passiert. Testen eines Problems mit einem anderen Benutzeraccount auf dem Mac
Viel Erfolg und einen schönen Tag.
Gruß!

Gepostet am

Seiteninhalt wurde geladen

Frage gekennzeichnet als Gelöst

27. Feb. 2018, 10:42 als Antwort auf yannikhofmann Als Antwort auf yannikhofmann

Hallo yannikhofmann,

wenn dieses Phänomen nicht nur auf ein bestimmtes Video beschränkt ist und immer auftritt, versuche bitte folgende Schritte und prüfe nach jedem, ob das Problem weiterhin besteht.
  1. Start deinen Mac neu.
  2. Mache einen SMC-Reset, um die Energiesteuerung zurückzusetzen. Den System Management Controller (SMC) auf dem Mac zurücksetzen
  3. Führe einen NVRAM-Reset durch, um allgemeine Startparameter zurückzusetzen. NVRAM auf dem Mac zurücksetzen
  4. Starte deinen Mac im gesicherten Modus, um Softwarekonflikte zu verhindern. Im gesicherten Modus Probleme mit dem Mac eingrenzen
  5. Prüfe, ob das Problem auch mit einem anderen Benutzeraccount passiert. Testen eines Problems mit einem anderen Benutzeraccount auf dem Mac
Viel Erfolg und einen schönen Tag.
Gruß!

27. Feb. 2018, 10:42

Antworten Hilfreich

01. Mär. 2018, 12:25 als Antwort auf AnneBa Als Antwort auf AnneBa

Hallo AnneBa,

vielen Dank für Deine Antwort, nur leider hat keine der fünf Maßnahmen geholfen. Und ja, das Problem kommt bei allen Videos die ich über den Browser abspiele vor. Jedoch konnte ich die Probleme bisher nur beim schauen auf YouTube und Netflix feststellen.

Ich habe jedoch mittlerweile herausgefunden, mit welcher Einstellung das Problem zusammen hängt. Und zwar ist das die Skalierung des Monitors. Mein MacBook läuft immer mit der zweit-größten Skalierung, also mit der, die einer Auflösung von 1680 x 1050 entspricht. Bei den anderen Skalierungen tritt das Problem seltsamerweise nicht auf.

Schätze also, dass es vielleicht ein Bug ist, der mit High Sierra gekommen ist?
Hast Du vielleicht noch eine weitere Idee, die das Problem beheben könnte? Ich habe sogar schon High Sierra neu installiert und danach mein Time-Machine Backup wieder raufgespielt, aber auch das hat nichts gebracht.

Auch wenn ich einen anderen Benutzer aktiviere, tritt dort das Problem auf.

Viele Grüße,

Yannik

01. Mär. 2018, 12:25

Antworten Hilfreich

05. Mär. 2018, 14:56 als Antwort auf yannikhofmann Als Antwort auf yannikhofmann

Hallo Yannik,

danke für Deine Antwort.

Sehr schade, dass all diese Schritte nicht geholfen haben. Am besten wäre es nun einmal den AppleCare Support zu kontaktieren, per Telefon oder im Chat.
Apple – Support – Produktauswahl

Vielen Dank und einen angenehmen Tag.
Grüße!

05. Mär. 2018, 14:56

Antworten Hilfreich

08. Mär. 2018, 13:32 als Antwort auf yannikhofmann Als Antwort auf yannikhofmann

Hallo Yannik,

auch wenn die Garantie abgelaufen ist, kannst Du jederzeit mit dem AppleCare Support sprechen und um Rat fragen. Am einfachsten ist es wohl, wenn Du direkt dort anrufst und Dein Anliegen erklärst.

Hier findest Du alle Rufnummer für alle Länder. Apple für Support und Service kontaktieren - Apple Support

Danke für die Nutzung unserer Community und wir wünschen Dir einen wunderschönen Tag.
Gruß!

08. Mär. 2018, 13:32

Antworten Hilfreich

08. Mai. 2018, 22:03 als Antwort auf Couchi Als Antwort auf Couchi

Hallo,

seit dem Update auf High Sierra treten diese Fehler bei mir auch auf. Direkt nach der Installation sind ausserdem nach dem Bootvorgang einige male Bildartefakte aufgetaucht, die mich stark an defekte des Ram einer Grafikkarte erinnert haben. Bei mir ist die Garantie mittlerweile auch abgelaufen.

Diverse Foren berichten über ähnliche Probleme. Das scheint kein Einzelproblem zu sein.

Macbook 12" 2016 (M5,512gb)

08. Mai. 2018, 22:03

Antworten Hilfreich

17. Mai. 2018, 19:51 als Antwort auf Sascha186 Als Antwort auf Sascha186

Hallo zusammen,

ich habe genau das gleiche Problem auf meinem Macbook Pro 13 Zoll 2016.

auch beim Schauen von iTunes Filmen ein ständiges Flackern und wenn ich mein Macbook aufklappe und es noch an war, dann sehe ich häufiger ein total verpixeltes Bild...

Echt nervig. Habe auch High Sierra drauf und alle Lösungen von oben versucht. Nichts funktioniert.

Liebe Grüße Nadine

17. Mai. 2018, 19:51

Antworten Hilfreich
Benutzerprofil für Benutzer: yannikhofmann

Frage: Videos in Safari: komisches flackern und bunte Pixel am unteren Rand