Ankündigung: Vorbereitung auf iOS 12

Unabhängig davon, ob Sie ein iPhone oder iPad verwenden, bietet iOS ein schnelleres und reaktionsfähigeres Erlebnis an. So bereiten Sie sich für iOS 12 vor: https://support.apple.com/de-de/ios

Frage:

Frage: Kalender deutsche Feiertage

Moinsen,


ich habe auf meinem iPhone mit iOS 11.2.6 den Kalender "Deutsche Feiertage" aktiviert.

Nun ist mir z.B. aufgefallen, das der 1. Mai im Kalender nicht als Feiertag eingetragen ist, was mich ziemlich verwundert hat. Pfingsten oder Weihnachten ist richtig eingetragen. So viele Feiertage haben wir doch hier nicht. Da kann es doch nicht sein, das Apple den 1. Mai vergessen hat, oder?

So weit ich weiß, wird dieser Kalender noch von Apple bereitgestellt?

Kann das jemand bei sich nachvollziehen bzw. fehlen vielleicht noch weitere Tage?


Grüße

die Anja

iPhone 5s, iOS 11.2.6

Gepostet am

Antworten
Frage gekennzeichnet als Hilfreich

28. Mär. 2018, 15:00 als Antwort auf die.Anja Als Antwort auf die.Anja

Moin!


Ich habe gerade mit dem Apple-Support gesprochen. Bei denen fehlt der Feiertag ebenfalls und zwar sowohl auf den Macs als auch auf den IOS-Geräten. Löschen und neu abonnieren bringt nichts, der Feiertag ist nicht da.

Bitte auf der Apple Support-Seite ein Feedback zur Kalender-App hinterlassen, hat der Supportmitarbeiter empfohlen und dies ebenfalls auf seinem System gemacht. Je mehr Leute sich über das Feedback melden, desto schneller wird reagiert. Es ist definitiv ein Bug im Abonnement.


https://www.apple.com/feedback/calendar.html


Gruß


Ingo

Diese Unterhaltung geht noch weiter.

Alle Antworten lesen

Seiteninhalt wurde geladen

06. Mär. 2018, 14:39 als Antwort auf die.Anja Als Antwort auf die.Anja

Hallo Anja,

wir haben den Kalender bei uns einmal überprüft und der 1. Mai ist dort eigentlich eingerichtet.

Probiere bitte einmal, den Kalender erneut zu abonnieren, damit alle Feiertage eingeblendet werden können.

Entferne den Kalender zunächst:

Kalenderabonnement beenden

In iCloud

  1. Öffnen Sie iCloud-Kalender.
  2. Suchen Sie das Kalenderabonnement, das Sie beenden möchten, und klicken Sie auf das Radar-Symbol (Vom Benutzer hochgeladene Datei).
  3. Klicken Sie auf "Kalender verlassen".

In macOS

  1. Öffnen Sie die App "Kalender".
  2. Rechtsklicken Sie den Kalender, den Sie nicht mehr abonnieren möchten, und wählen Sie "Abo beenden".
  3. Der Kalender wird von der App entfernt.

In iOS

  1. Tippen Sie auf "Einstellungen" > "Accounts & Passwörter" > "Abonnierte Kalender".
  2. Tippen Sie auf "Kalenderabonnements", und tippen Sie anschließen auf die Kalender, die Sie entfernen möchten.
  3. Tippen Sie auf "Account löschen", und tippen Sie anschließend erneut auf "Account löschen", um dies zu bestätigen.
  4. Das Kalenderabonnement wurde entfernt.
Aus: iCloud-Kalenderabonnements verwenden - Apple Support

Und füge ihn dann erneut hinzu:

  1. Wähle in der App „Kalender“ die Option „Kalender“ > „Einstellungen“ und klicke dann auf „Allgemein“.

  2. Wähle „Feiertagskalender einblenden“.

Zum Anzeigen einer anderen Region (und damit auch anderer Feiertage) wähle aus dem Menü „Apple“ die Option „Systemeinstellungen“. Klicke dann auf „Sprache & Region“ und wähle die gewünschte Region aus. Wechsle zur App „Kalender“, wähle „Kalender“ > „Einstellungen“ und klicke auf „Allgemein“. Deaktiviere danach die Option „Feiertagskalender einblenden“ und aktiviere sie anschließend wieder. Weitere Informationen zum Ändern deiner Region findest du unter Anzeigeformate für Datum, Zeit und andere Angaben anpassen.

Aus: Anzeigen von Urlauben oder Geburtstagen in der App „Kalender“ auf dem Mac - Apple Support
Wir hoffen, dass Dir nun alle Feiertage angezeigt werden und Du nicht aus Versehen das Haus an einem dieser Tage verlässt.

06. Mär. 2018, 14:39

Antworten Hilfreich

06. Mär. 2018, 14:55 als Antwort auf Equinox Als Antwort auf Equinox

Moinsen,


ich habe weder unter Accounts und Passwörter die Zeile "abonnierte Kalender" noch die Option "Einstellungen" in der Kalender-App. Dort kann ich höchstens die Farbe des Kalenders ändern. In iCloud wird mir der Feiertagskalender garnicht angezeigt... :-(


Grüße

die Anja

06. Mär. 2018, 14:55

Antworten Hilfreich

06. Mär. 2018, 15:58 als Antwort auf die.Anja Als Antwort auf die.Anja

Das Abo muss irgendwo in der Cloud gespeichert sein, denn ich habe mein neues iPhone auch als neues konfiguriert, also kein Backup genutzt. Der Feiertagskalender wird trotzdem unter den Kalendern angezeigt (im iPhone). Aber wie gesagt, auf dem Telefon kann ich höchstens die Farbe ändern und in iCloud ist der garnicht zu sehen...


Grüße

die Anja

06. Mär. 2018, 15:58

Antworten Hilfreich

06. Mär. 2018, 21:45 als Antwort auf die.Anja Als Antwort auf die.Anja

Hallo die.Anja,


unter Accounts befindet sich dann ein Kalender, wenn er dort unter „Andere“ auch eingerichtet wurde. Das scheint bei Dir nicht der Fall zu sein. Das sich „Einstellungen“ nicht findet, liegt eventuell daran das aus einem Support Document zum Mac zitiert wird...


Vielleicht kommst Du mit folgender Anleitung dem Ziel etwas näher, den ersten Mai als Feiertag auch wirklich Schwarz auf Weiß im Kalender zu haben.


»Unterstützung bei der Verwendung von Kontakten, Kalendern oder Erinnerungen in iCloud erhalten«


https://support.apple.com/de-de/HT203521


Gruss. :-)

06. Mär. 2018, 21:45

Antworten Hilfreich

07. Mär. 2018, 10:18 als Antwort auf M.4t Als Antwort auf M.4t

Guten Morgen!


Leider bin ich immer noch nicht weiter gekommen.

Ich habe nun einfach mal von den beiden Stellen, wo ich den "ominösen" Kalender sehen kann, Screenshots gemacht.

So weit ich mich erinnere, habe ich den auf dem iPhone 5s über eine Apple Seite als ical hinzugefügt. Vielleicht helfen diese Infos ja beim Finden eines Lösungsansatzes...

Vom Benutzer hochgeladene DateiVom Benutzer hochgeladene Datei


Woanders konnte ich bisher den Kalender mit den Feiertagen nicht sehen / finden.

Unter Daten abrufen kann ich aber nur das Intervall ändern und unter Kalender kann ich den ein-oder ausblenden oder die Farbe ändern. Aber nirgends finde ich eine Option, wie ich den entfernen könnte...


Grüße

die Anja

07. Mär. 2018, 10:18

Antworten Hilfreich

07. Mär. 2018, 11:47 als Antwort auf M.4t Als Antwort auf M.4t

Moinsen,


klicke ich auf das "i" neben dem Kalender kann ich nur die Farbe auswählen... Als ob ich da nicht selbst drauf gekommen wäre. Wenn das Problem so einfach zu lösen wäre, hätte ich mich doch nicht an die Community gewendet.

Und nein, unter den Accounts wird der Kalender nicht angezeigt. Obige Screenshots zeigen die einzigen Stellen, wo ich etwas zu dem Kalender gefunden habe...


Grüße

die Anja

07. Mär. 2018, 11:47

Antworten Hilfreich

07. Mär. 2018, 14:48 als Antwort auf die.Anja Als Antwort auf die.Anja

Abweichend von der Norm wird Dir Option nunmal nicht angezeigt. Du hast sicherlich schon diverse Lösungsansätze verfolgt, eventuell hat das die App nicht ganz verkraftet. Andere Möglichkeit, sind „Einschränkungen“ zum Kalender aktiv? Ansonsten wurde hier alles gängige bereits durchexerziert. Selber synchronisiere ich über Outlook, also ohne Account „Kalender“, einen Account .ical hattest Du ja schon einmal auf einem Gerät eingerichtet.

Ich wüsste jetzt auch nicht mehr weiter... :-(

07. Mär. 2018, 14:48

Antworten Hilfreich
Frage gekennzeichnet als Hilfreich

28. Mär. 2018, 15:00 als Antwort auf die.Anja Als Antwort auf die.Anja

Moin!


Ich habe gerade mit dem Apple-Support gesprochen. Bei denen fehlt der Feiertag ebenfalls und zwar sowohl auf den Macs als auch auf den IOS-Geräten. Löschen und neu abonnieren bringt nichts, der Feiertag ist nicht da.

Bitte auf der Apple Support-Seite ein Feedback zur Kalender-App hinterlassen, hat der Supportmitarbeiter empfohlen und dies ebenfalls auf seinem System gemacht. Je mehr Leute sich über das Feedback melden, desto schneller wird reagiert. Es ist definitiv ein Bug im Abonnement.


https://www.apple.com/feedback/calendar.html


Gruß


Ingo

28. Mär. 2018, 15:00

Antworten Hilfreich (1)
Benutzerprofil für Benutzer: die.Anja

Frage: Kalender deutsche Feiertage