Frage:

Frage: WLAN Problem: keine Hardware installiert

Hallo, ich kämpfe jetzt schon seit 2 Wochen mit dem Problem dass meine Airport Karte Probleme macht.

Begonnen hat es damit dass sich der Wlan Adapter ohne Vorankündigung automatisch ausgeschaltet hat und ich ihn nicht mehr aktivieren konnte. Nach einem Neustart ging es dann wieder für ein paar Minuten bevor er sich dann wieder verabschiedet hat. Nach ein diversen Reboots kam es dann auch dazu, dass mir angezeigt wurde es sei keine Hardware installiert.


Zwischen diesen drei Stadien pendel ich seitdem die ganze Zeit unter vielen Neustarts unregelmäig hin und her. (Wlan funktioniert/ Adapter ausgeschaltet und lässt sich nicht aktivieren/ Keine Hardware installiert)


SMC-Reset und Pram-Reset haben keine Besserung gebracht. Habe auch die Verbindungen der Airportkarte mit der Hauptplatine auf gelöst und wieder neu angeschlossen. Die Hardwarediagnose beim Neustart zeigt mir keine Fehler an. Ich habe auch über Bootcamp Windows installiert - dort sind die Probleme mit dem Adapter auch vorhanden.

Bluetooth Verbindungen sind permanent möglich (Bluetooth und Wlan läuft ja beides über die Airportkarte?)


Gibt es noch weitere Vorschläge die Ihr mir machen könnt?
Kann ich mir unter den Vorraussetzungen sicher sein dass meine Airport Karte kaputt ist und ein Austausch meine Probleme lösen wird?


Anbei noch ein paar Bilder des Problems zwischen denen nur wenige Minuten und jeweils ein Reboot liegen:

Vom Benutzer hochgeladene Datei

Vom Benutzer hochgeladene DateiVom Benutzer hochgeladene Datei

MacBook Pro, macOS High Sierra (10.13.3), null

Gepostet am

Antworten

Seiteninhalt wurde geladen

Es sind keine Antworten vorhanden.
Benutzerprofil für Benutzer: maba

Frage: WLAN Problem: keine Hardware installiert