Ankündigung:

Die ersten fünf Apple Support-Videos sind auf YouTube verfügbar.
Abonniert den Apple Deutschland Channel und erhaltet hilfreiche Tipps, Tricks & Kurzanleitungen — direkt von Apple!

Frage:

Frage: FileVault kann nicht abgeschaltet werden

Hallo Zusammen,

Ich habe auf meinem MacBook Pro (mit macOS High Sierra V 10.13.3) FileVault aktiviert.

Dann habe ich versucht, FileVault zu deaktivieren und habe mein Admin PW eingegeben aber das "deaktivieren" Feld bleibt grau und nicht anwählbar.

Hoffe jemand kann mir helfen Vom Benutzer hochgeladene Datei

Vielen Dank, Gruß Yooh



[Betreff vom Admin bearbeitet]

MacBook Pro mit Retina Display, macOS High Sierra (10.13.3)

Gepostet am

Antworten

Seiteninhalt wurde geladen

12. Mär. 2018, 13:45 als Antwort auf Yooh Als Antwort auf Yooh

Hallo Yooh,

wenn du die FileVault wie im unten genannten Artikel deaktiviert wurde, folge den Schritten um das Problem zu isolieren oder lösen:
FileVault-Verschlüsselung auf dem Mac deaktivieren - Apple Support

Wichtig ist immer, dass der Mac auf dem neusten Stand ist. Damit sind die meisten unerwarteten Erscheinungen bereits behoben.
Software auf dem Mac aktualisieren - Apple Support

Als erstes solltest du immer einen Neustart deines Macs versuchen. In den meisten Fällen löst dies das Problem bereits:
Abmelden, Ruhezustand, Neustart und Ausschalten - Apple Support

Es kann durchaus sein, dass ein Sicherheitsprogramm oder ein anderes Plugin das deaktivieren unterdrückt. Ein Weg um dies zu isolieren wäre, indem du dem Mac im gesicherten Modus startest. So werden unter anderem gewisse Startobjekte und Anmeldeobjekte am automatischen öffnen gehindert. Hier findest du alle Informationen dazu:
Im gesicherten Modus Probleme mit dem Mac eingrenzen - Apple Support
Viel Erfolg und beste Grüße!

12. Mär. 2018, 13:45

Antworten Hilfreich

12. Mär. 2018, 21:41 als Antwort auf Couchi Als Antwort auf Couchi

Hallo Couchi,

danke für die Antwort. Ich habe die von dir genannten Schritte probiert leider ohne nennenswerten Erfolg.

Lediglich im abgesicherten Modus war das Deaktivieren Feld nicht mehr ausgegraut.

Ich habe das Feld betätigt aber die Entschlüsselung wurde nicht gestartet... Nun ist das Feld wieder grau und alles wie vorher... echt nervig langsam.

Gruß Yooh

12. Mär. 2018, 21:41

Antworten Hilfreich

14. Mär. 2018, 16:17 als Antwort auf Yooh Als Antwort auf Yooh

Hallo Yooh,

danke für die Rückmeldung und dass du alle Schritte getestet hast.

An dieser Stelle wäre es am besten, wenn du mal Kontakt mit dem Apple Support aufnehmen würdest. Es kann sich hier durchaus um eine Ursache handeln, welcher via die Community nicht effizient gelöst werden kann.
Hier findest du alle Informationen:

Apple – Support – Produktauswahl
Viel Erfolg und beste Grüße!

14. Mär. 2018, 16:17

Antworten Hilfreich
Benutzerprofil für Benutzer: Yooh

Frage: FileVault kann nicht abgeschaltet werden