Frage:

Frage: videos werden nicht in final cut importiert

hallo zusammen,

ich habe probleme videos von meiner cam in finalcut zu importieren. es ist auch egal, ob ich versuche die fotos direkt von der videocam zu importieren, vom kartenlesergerät oder von der festplatte.

ich sehe die videos zwar in meiner sammlung und ich kann auch ein projekt erstellen, wenn ich jedoch finalcut schließe sind die files alle wieder weg.

in den importeinstellungen sehe ich keine möglichen fehler.

wer hat eine idee, was ich verändern kann?

vom benutzer hochgeladene datei

vom benutzer hochgeladene datei

iMac mit Retina 5K display

Gepostet am

Antworten
Frage gekennzeichnet als Gelöst
Antwort:
Antwort:

pendant schrieb:

… liegt aber an final cut (da muss ich irgendwas ausgeblendet haben), denn wenn ich die mts-dateien abspiele (über vlc-player) ist der ton vorhanden.

was habe ich also ausgemacht ??? ;-)

keine ahnung!

eigentlich… sollte dein clip, im eventbrowser oder zu einem projekt hinzugefügt, im inspektor 'audio gezappel' anzeigen …

vom benutzer hochgeladene datei

… außer, dass ist ein so verbasteltes exoten-format, dass fc damit nix anfangen kann …

also mal von vorn gefragt:

was ist denn überhaupt deine quelle?

wie weiter oben schon illustriert, hat normgerechtes avchd eine ganz bestimmte struktur: bestimmte ordner, bestimmte namen, verschachtelt, h264, max 28mbps, in mpegtransportstreams = mts usw usf.

die 'index-dat und backup-temp' dateien in deinem screenshot lassen auf irgendwas-mit-windows schließen … hu??

Gepostet am

Seiteninhalt wurde geladen

13. Mär. 2018, 11:21 als Antwort auf Pendant Als Antwort auf Pendant

hallo pendant,

wenn du probleme beim import von video dateien hast, schaue dir am besten mal folgende artikel an welche ebenfalls wichtige einstellungen beinhalten:
final cut pro x: importieren von ihrem mac oder einem speichergerät
final cut pro x: importeinstellungen

beste grüße!

13. Mär. 2018, 11:21

Antworten Hilfreich

18. Mär. 2018, 07:42 als Antwort auf Pendant Als Antwort auf Pendant

das kl. kamera symbol in den roten rechtecken zeigt, dass deine clips (noch) nicht importiert sind, sondern immer noch nur auf der kamera.

a) … dauert das u.u. ne ganze weile 😉 nur weil du damit schon schneiden kannst, heißt es nicht, der import ist schon abgeschlossen! in den clips sieht man eine kl. uhr/torte, die sich füllt … dein screenshot zeigt ja 0% ... da importiert nix …

b) hast du im import fenster 'in mediathek kopieren' angewählt? oder … was anderes?

18. Mär. 2018, 07:42

Antworten Hilfreich

18. Mär. 2018, 13:33 als Antwort auf Karsten Schlüter Als Antwort auf Karsten Schlüter

hi karsten,

das der import dauert ist mir schon klar. man kann es an den kleinen runden kreissymbolen auch sehen, wann der import abgeschlossen ist. hier passier leider nix. hier ein screenshot meiner importeinstellungen und der hintergrundaktion.

ich frage mich, ob ich irgendwo sonst noch einen haken vergessen habe, der den import ausgeschaltet hat.

vom benutzer hochgeladene datei

vom benutzer hochgeladene datei

18. Mär. 2018, 13:33

Antworten Hilfreich

18. Mär. 2018, 14:18 als Antwort auf Pendant Als Antwort auf Pendant

… nur um unsere netten moderatoren in schutz zu nehmen:

1. nicht immer in jedem fach die superpros

2. beim stichwort 'import schwierigkeiten', spuckt das kundenbetreuungs-playbook aus 'links zum manual, importe'

… und so ganz liegt ja anna nicht daneben:

ich hab mal versucht, deinen importweg nachzubauen:

• so sieht normalerweise ne sdcard im finder (also nicht in fc aus):

vom benutzer hochgeladene datei

manche hersteller packen noch n paar andere ordner dazu. aber 'by standard' ist das avchd.pkg nicht auf der ersten ordner-ebene.

nu' …

folgen wir dem manual , erkennt fc eine sdcard so:

vom benutzer hochgeladene datei

deine cam heißt vermutl. nicht lumix, wie meine, aber:

die ganzen ordner (dcm, private) werden ausgeblendet, auch avchd taucht nicht auf, sondern nur die clips die drin sind … anwählen, importieren, geht.

so, du hast nun deine sdcard, jedenfalls teile davon, in den ordner 'filme' kopiert, … mach ich das auch mal:

vom benutzer hochgeladene datei

filme, ein ordner 'garten' (bei dir: nazare) und den kompletten karten-inhalt da rein…

in fcpx, hangel ich mich durch: mein mac, filme, garten und....

vom benutzer hochgeladene datei

wieder wird die 'verpackung' (=ordner struktur) ignoriert und direkt der inhalt des avchd.pkg gezeigt: der einsame clip01, der schei** schnee, mitte märz (off topic.......)

schlussfolgerung:

importiere direkt von der karte (link von anna), oder, kopier immer alles von der sdcard....

plan b)

wenn du die kartenstruktur nicht mehr hast – frag noch mal… es gibt n workaround (du hast ja noch das avchd.pkg), noch ist nix verloren… 😉

18. Mär. 2018, 14:18

Antworten Hilfreich

22. Mär. 2018, 15:44 als Antwort auf Karsten Schlüter Als Antwort auf Karsten Schlüter

hi karsten,

danke für den support. ich habe mit dem apple support gesprochen und mit der verzeichnisstruktur, die meine cam anlegt stimmt etwas nicht. daher konnte ich die daten nicht importieren.

ich habe mit die paketinhalte der avchd datei angezeigten lassen und mit die die mts-dateien aus dem verzeichnis kopiert. diese konnte ich importieren nur den ton ist weg. ich glaube das liegt aber an final cut (da muss ich irgendwas ausgeblendet haben), denn wenn ich die mts-dateien abspiele (über vlc-player) ist der ton vorhanden.

was habe ich also ausgemacht ??? ;-)

gruß

22. Mär. 2018, 15:44

Antworten Hilfreich
Frage gekennzeichnet als Gelöst

23. Mär. 2018, 07:53 als Antwort auf Pendant Als Antwort auf Pendant

pendant schrieb:

… liegt aber an final cut (da muss ich irgendwas ausgeblendet haben), denn wenn ich die mts-dateien abspiele (über vlc-player) ist der ton vorhanden.

was habe ich also ausgemacht ??? ;-)

keine ahnung!

eigentlich… sollte dein clip, im eventbrowser oder zu einem projekt hinzugefügt, im inspektor 'audio gezappel' anzeigen …

vom benutzer hochgeladene datei

… außer, dass ist ein so verbasteltes exoten-format, dass fc damit nix anfangen kann …

also mal von vorn gefragt:

was ist denn überhaupt deine quelle?

wie weiter oben schon illustriert, hat normgerechtes avchd eine ganz bestimmte struktur: bestimmte ordner, bestimmte namen, verschachtelt, h264, max 28mbps, in mpegtransportstreams = mts usw usf.

die 'index-dat und backup-temp' dateien in deinem screenshot lassen auf irgendwas-mit-windows schließen … hu??

23. Mär. 2018, 07:53

Antworten Hilfreich

23. Mär. 2018, 08:03 als Antwort auf Karsten Schlüter Als Antwort auf Karsten Schlüter

hi karsten,

danke noch mal fürs nachfassen. mein problem ist nun gelöst ;-)

beim import der mts wurde die audioquelle nicht mit importiert. ich habe diese files nun via handbrake umgewandet und konnte nun alles importieren.

werde jetzt mal meine karte in der video-cam formatieren und eine probeaufnahme machen. danach sollte der fehler behoben sein.

mit windows hatte das nichts zu tun, sondern eher mit meiner panasonic cam. der apple support hatte mich hier unterstützt.

danke auch für deinen support

23. Mär. 2018, 08:03

Antworten Hilfreich

23. Mär. 2018, 08:19 als Antwort auf Pendant Als Antwort auf Pendant

pendant schrieb:

mit windows hatte das nichts zu tun, sondern eher mit meiner panasonic cam. …

sorry, dass ich so stur bin - welche denn?

nutze zwei consumer-modelle (hc707, fz1000) - weit&breit keine index.dat o.ä. …

oder hast du die speicherkarte mal auf nem windows system genutzt?

'plattmachen' tu' ich auch gern auf'm mac, aber karten immer in der kamera formatieren … mbmn.

und schön, dass du deine aufnahmen retten konntest, ich hätt' versucht, ne avchd-struktur manuell anzulegen, … handbrake für mts>>finalcut ist ja ne katastrophe 😝

23. Mär. 2018, 08:19

Antworten Hilfreich

24. Mär. 2018, 07:19 als Antwort auf Pendant Als Antwort auf Pendant

pendant schrieb:

… panasonic hc-v500.

den tipp mit dem formatieren in der karte nehme ich in zukunft ernster ;-)

na, das ist ja 'n ganz normales consumer teil…

kann auch sein, dass der karten-hersteller da irnswas draufpackt.

vor gebrauch von der kamera formatieren lassen, und entweder von fc via karten-slot/-reader importieren (und die archiv-funktion nutzen … macht irgendwie keiner) oder, im finder, immer kompletten karten-inhalt (auch von 'leeren' ordnern) in einen neuen ordner kopieren.

(übrigens: technisch gesehen sind ton&bild 'untrennbar' im mts verwoben (muxed) = eigentlich unmöglich, dass das audio nicht mitkopiert wurde … egal)

… viel spaß beim filme machen 🙂

24. Mär. 2018, 07:19

Antworten Hilfreich
Benutzerprofil für Benutzer: Pendant

Frage: videos werden nicht in final cut importiert