Frage:

Frage: Bluetooth Probleme am MacBook Pro 13" 2015

Hallo !


Ich besitze ein MacBook Pro 13" aus dem Jahr 2015, wo High Sierra 10.13.3 drauf ist und leider funktioniert das Bluetooth bei diesem seit knappen drei Monaten nur sporadisch.

Das Bluetooth Symbol ist entweder ganz normal schwarz, verbindet sich jedoch nicht mit dem Gerät.

Beim Anklicken auf das jeweilige Gerät friert das Bluetooth für 5 Sekunden ein und entfriert wieder, ohne sich mit dem Gerät verbunden zu haben. Nach Ungefähr 10 Versuchen verbindet sich das MacBook mit dem Gerät und behält auch die Verbindung , aber bricht diese nach ein paar Minuten wieder ab.

Oder das Bluetooth Symbol ist Grau und hat eine durchgezackte Linie.


Am zum verbindenden Gerät liegt es definitiv nicht, da andere Geräte sich problemlos damit verbinden können.

Was wurde unternommen, um das Problem zu lösen:


High Sierra Neuinstallation (selber Fehler)

PRAM und SMC Reset (Bluetooth ging, nach einer Stunde funktionierte das Bluetooth nicht mehr)

Bluetooth Debug Menü (hat leider nicht geholfen)

Bluetooth Preference List (genauso wie bei PRAM / SMC)

Handoff wurde deaktiviert (soll angeblich helfen, jedoch ohne Erfolg)


Was ich vermute: Entweder High Sierra oder die Wlan / Bluetooth Kombi Karte ist dran schuld.


Vielleicht hat ja jemand von euch das selbe Problem gehabt und könnte dieses Problem lösen .


Viele Grüße

MacBook Pro mit Retina Display, macOS High Sierra (10.13.3)

Gepostet am

Antworten

Seiteninhalt wurde geladen

Benutzerprofil für Benutzer: Hunterki11er

Frage: Bluetooth Probleme am MacBook Pro 13" 2015